Onkyo reciever not showing in Spotify Connect list.

Solved!
Reply

Onkyo reciever not showing in Spotify Connect list.

Jskewl
Regular

Hi there,

I have an Onlyo NR-616 with the latest firmware, when I open Spotify Connect on my mobile device (Samsung S3) my Onkyo reciever is not listed. How can I remedy this?

Thanks in advance

Jevon

6 ACCEPTED SOLUTIONS
Solution!

user-removed
Not applicable
Hello everyone. I found this topic having the same problem. I have the TX-NR414 with wifi adapter and I think I found the solution.

My problem first was that even though the receiver was found by my Spotify app it would not connect. But then the Onkyo receiver will even disappear from the Spotify app.

To solve this I used a laptop to connect to the web configuration interface of the receiver (simply open your browser and go to the IP assigned to your receiver) and changed the name in the network by removing any special character, specifically I removed the hyphen so I went from TX-414 to TX414. Avoid special characters and spaces. Also make sure you are using DHCP.
This made the trick for me.

Edited: to make it more clear to understand.

View solution in original post

Solution!

user-removed
Not applicable
Hi if you check I posted a solution before. If that does not work let us
know.

View solution in original post

Solution!

Tombo1980
Newbie

The solution that

 

luigidelgado1

 

posted worked for me. TX-NR636. Changed the Name to TXNR636 under the IP of the Onkyo Receiver and in the Router Menu (FritzBox). DHCP was on. Bevore that I already did a Reset of the Onkyo and Firmware update. Also reinstalled the app on the ipohne. Which was without sucess. But the renaming solved it!

 

Thanks man!

 

 

View solution in original post

Solution!

user-removed
Not applicable
Again: check that your device has only alfanumeric characters (A-z & 0-9)

View solution in original post

Solution!

user-removed
Not applicable
Great to know it worked. The most incredible part is that after years Onkyo
has done nothing to solve this.

Somehow I see ANOTHER older post here marked as solution.

So please to you and everyone that found the solution to work: To help
others please mark the solution that worked for you clicking on "ACCEPT AS
SOLUTION".

View solution in original post

Solution!

asa214
Newbie

I have Integra 20.4 have problem.

 

Use browser open the device IP.

Change the Friendly Name from "DTR-20.4"  to "DTR20.4"

It is work !!!!!

 

Bravo!!

View solution in original post

90 Replies

Crosnewc7
Newbie
I have the txnr838 and I have the same problem . amp has the latest spotify update and shows the same screen message . I have done the usual switch off switch back on log out log in on spotify but to be honest this happens every time I try to play spotify on the onkyo ? This has become a major problem and using Bluetooth there is a problem where I sometimes can't connect too !

MattSuda
Rock Star 24
Rock Star 24

Make sure both the Onkyo and your phone are connected to the same WiFi network. 

MattSudaRock Star 24
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Jskewl
Regular

Hi Matt,

Thank you for your quick reply. I can confirm my onkyo reciever and my mobile device are both on the same network. I can play music that is on my phone directly through my amplifier no problem over wifi, however when i open Spotify on my mobile device and touch on spotify connect my reciever is not in the list of devices. My desktop and laptop are and work ok. Any other ideas?

Cheers

Jevon

leletag
Regular
Help : i have the same problem, Onkyo C-N7050 and the device is not on spotify list....aaaaarrrrggghh ! the cn is wired connect on the router, maybe with wifi dongle it run ?

user-removed
Not applicable
Have you tried my solution mentioned above?

leletag
Regular
yes but it not appear!

skulli
Casual Listener

In my case the NR636 is showing in the list and until like 1-2 weeks ago, it was working just fine. By now i cannot connect to it anymore (tried it via iphone and desktop).

 

Latest firmware is installed. The log on the desktop

 

16:01:54.006 D [gaia_manager.cpp:1170           ] GAIA: TIMING(37996885) GaiaManager::sendHelloHelper
16:01:57.008 D [gaia_manager.cpp:1186           ] GAIA: GaiaManager::hermesDeviceCheck
16:03:15.436 D [gaia_manager.cpp:655            ] GAIA: TIMING(38078316) GaiaManager::playCurrentStateRemote (connect:AVR:::LOGGED_IN) mdns:SpotifyConnect._spotify-connect._tcp.local
16:03:15.436 D [gaia_connect_impl_v1.cpp:332    ] GAIA: TIMING(38078316) GaiaConnectImpl_V1::forceLogin
16:03:15.436 D [gaia_connect_impl_v1.cpp:303    ] GAIA: TIMING(38078316) GaiaConnectImpl_V1::loginUser
16:03:20.527 D [gaia_connect_impl_v1.cpp:128    ] GAIA: TIMING(38083407) GaiaConnectImpl_V1::onResult (empty JSON), retrying
16:03:20.527 D [gaia_connect_impl_v1.cpp:303    ] GAIA: TIMING(38083407) GaiaConnectImpl_V1::loginUser
16:03:25.571 D [gaia_connect_impl_v1.cpp:81     ] GAIA: GaiaConnectImpl_V1::requestFailed: cmd=1, device=mdns:SpotifyConnect._spotify-connect._tcp.local, error=3
16:03:25.571 D [gaia_manager.cpp:2004           ] GAIA: GaiaManager::deviceLoginFailed: mdns:SpotifyConnect._spotify-connect._tcp.local (pending 1)
SUGGESTED POSTS