Auto play acting like it’s still on even though I have it switched off.

Reply
Highlighted

Auto play acting like it’s still on even though I have it switched off.

Casual Listener

My Issue:

I am so damn tired of this problem. The AutoPlay is off. Yet it’s acting like it’s still on. I’ve tried everything I can on my part to try and fix this problem. This is my last resort. If it’s not something I did on my end, which I know it’s not because a lot of people have this problem too, then it’s something you guys did wrong on yours. I’m so tempted to delete this app and just give it a poor rating. And honestly I wouldn’t recommend Spotify to friends, I’d recommend illegally downloading music onto iTunes before I’d recommend Spotify. Honestly just using YouTube is better at this point. The only way for this problem to be “resolved” on my end is if I overload my playlist with like 50 songs. And I don’t want to do that. The problem with the autoplay option is that once it auto plays one song, it will keep going and you’ll have to close the app to get back into your normal playlist. Why not just have a loop option. Because I’d rather have the playlist start over when it’s done than to just interrupt my vibes with random ass songs that I would never listen to. Get your **bleep** together Spotify. And don’t respond to this. Just read it and then let these words sync in. I’ve had this problem since I first got Spotify back in 2017. It’s now 2020. That really says something doesn’t it?

SUGGESTED POSTS