Announcements

Help Wizard

Step 1

NEXT STEP

Can't load local files

Can't load local files

Plan

Free/Premium

Country

 

Device

(iPhone 8, Samsung Galaxy 9, Macbook Pro late 2016)

Operating System

 

I am using Windows10 on a Microsoft Surface.  I cannot find the dropdown to add "local files" as an option.  All the options I have are playlists, artists, albums and podcasts.  How can I get to local files? 

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Question or Issue

 

Reply
1 Reply

Hey there @PatsCats91,

 

Thanks for reaching out about this in the Community!

 

You first need to activate and set a location for local files from the app Settings:

  1. Click Settings
  2. Scroll to Local Files and switch Show Local Files on. 
  3. Switch off any sources you don't want. 
  4. Click ADD A SOURCE to select another folder. 

Music from that folder is now in Local Files in the menu on the left.

 

Hope this helps 🙂

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts