Local files with non-ASCII filenames are not detected

Local files with non-ASCII filenames are not detected

I've been having this problem for a while that not all my local files were detected from the local folders that I added. I tried a lot of offered solutions from the Community, but none seemed to work. Today I found out that only those files were not added whose name contained non-ASCII characters (like á, é etc.)
Replacing/removing these characters solved the problem for me.


I thought this might be helpful to some who have the same issue, and I hope it might be fixed.


Operating System

Windows 10

1 Reply

Hi there @zmario,

Thanks for sharing this with the Community!


We are aware of this issue and the right team is looking into it. You can head over to this Ongoing Issue thread for more info on the matter. Don't forget to add your +Vote and subscribe to the thread, in order to get notified as soon as there is any development.


Hope you find this helpful. Don't hesitate to reach out again if you have questions.



Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts