Announcements

Help Wizard

Step 1

NEXT STEP

New Episodes playlist is empty on Android Auto

New Episodes playlist is empty on Android Auto

Plan

Premium

Country

USA

Device

Pixel 5, Android Auto

Operating System

Android 11/12, Android Auto

 

My Question or Issue

The "New Episodes" podcast playlist shows relevant content on my phone, but in Android Auto it is always empty. 

Reply
14 Replies

Hi there @ajcyr44,

 

Thanks for reaching out to the Community.

 

Could you try logging out, restarting your device, and logging back in? If the issue persists, try running a clean reinstall of the app by following these steps. This can be helpful to get rid of any cached files that might be causing trouble.

 

If the issue persists, could you try logging in to a different account, like a friend's or relative's, to see if the same happens? This would help us narrow down what the root cause of the issue may be.

 

Keep us posted.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

I can try that, however I don't see this issue on my phone. I apologize if
anything more clear, It's only as it's displayed in Android Auto on the
head unit in my car.

Hey @ajcyr44,

Thank you for your swift reply. 

By doing a clean reinstall of the app on your mobile phone as suggested by @CarlosE, this will help for the resynchronization between your account and all other devices (including the head unit in your car). Give it a try and let us know if this makes any difference.

Also we asked you to try connecting to your car using a friend's account to isolate the possibility where the issue could be related to your personal account. 

Hope this clears things up. Let us know how you get on.

Kiril Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thanks for the clarification. I did a reset and it made no difference.
Unfortunately I wasn't able to try logging in under another user.

Hi @ajcyr44,

 

Thank you for your reply.

 

Don't worry, for testing purposes you can create a free account here, just make sure you're logged out of your own account before creating a new one.  

 

If the issue persists, please let us know if this started happening after a certain event such as an update, this will help us keep investigating.

 

Keep us posted.

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I'm still seeing the issue. This "new episodes" playlist for podcasts
wasn't even available before, so I think it's been this way since it's
inception.

Again, using Spotify on my phone, I see all the latest episodes for the
podcasts I'm subscribed to. When I access that playlist using the head unit
in my vehicle, it's empty.

Hey again @ajcyr44,

Thanks for your reply and the troubleshooting efforts so far.

You can also check if your Android Auto app needs updating, It could be worthwhile to reinstall it as well to see if this would make a difference.

It'd be nice if you share the make and model of your car and the stereo unit, so we can take a deeper look into your specific setup and give you a better advise. Also how do you usually connect your phone with the head unit of your vehicle - is it using a USB cable or vie Bluetooth wireless connection?

Hope this helps. Let us know how you get on.

Kiril Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Android auto is updated. It connects via USB. It's a 2019 Ford F150 with
Sync3.

Hey @ajcyr44,

 

Thanks for the info.

 

If possible, could you try with another USB cable to see if that makes a difference?

 

It case nothing changes, could you share with us the following? We'll look into this further.

  • Video recording of what you're seeing
  • The Spotify version that is running on your phone.

Keep us posted.

Ver Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

See two videos attached. First is what I'm seeing on my head unit (the
problem). Second is what I see on my phone. I'm running version 8.6.74.1176.

Here's a link to the videos: https://photos.app.goo.gl/c2ZieMGwLx3Ly6NB6

Hey @ajcyr44,

 

Thanks for the reply and the videos.

 

Could you make sure Battery optimization is not enabled for Spotify and Android Auto from the system app settings on your phone, as well as that these apps are granted all permissions. These settings could be hindering the performance of the app. You can search for your phone's specific model online for an up to date guide on how to do this.

 

After this is done restart your device. 

Let us know if the New Episodes are loading after this.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Gave Android auto and Spotify all permissions and restarted, but
unfortunately didn't change anything.

I'm sorry, I've had a huge misunderstanding. The playlist on my phone is called "New Episodes", which has the newly published podcasts that I follow. On Android Auto, the playlist is actually "Your Episodes", which apparently is for playlists I've saved. I'm sorry for my confusion and the wild goose chase.

Hi @ajcyr44,

 

Thank you for your reply and confirmation. 

 

We're glad that everything's cleared up 🙂

Let us know if we can help you with anything else.

 

Take care!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts