Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

App does not open

App does not open

Plan

Premium

Country

Turkey - Dubai

Device

iPhone 11 pro

Operating System

ios13.3

 

My Question or Issue

 

Hi there,

I moved to Dubai 2 days ago and bought new phone which I started to use today. Before that I had my spare phone which was an iphone 6s also ios13.3 and the spotify app was working properly. Today I have restored my backup from iTunes to my new phone but the spotify app does not open the app. It stays on the starting screen with the logo, I have reinstalled the app several times but still doesnt work. Can someone help me about this issue please as I do not want to restore my phone again 😞 Thanks!

Follow me
Reply
2 Replies

Hey @osmang

 

Thanks for reaching out about this here in the Community.
 
Just to confirm, did you already try to reinstall the app with a clean reinstall?
 
Suggesting this since a 'clean' reinstall is more effective than the 'simple' reinstall you already attempted.
 
Take a look at this Spotify Answer to find out how the clean reinstall procedure works depending on the device you're using and the related operative system.

 

If you're still experiencing the issue after performing this procedure, it'd be helpful if you tried to log into your account with a different device and checked whether the issue persists, updating us about what happens.
 
That will help us confirm whether the issue depends on the device you're currently trying to access Spotify with.
 
Hope you'll find this info helpful. We'll be keeping an eye on your reply!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Yes I solved it!! Reinstalled the app and did many things but did not work.. The reason was spotify was blocked in my network.. noticed that later on..

Follow me

Suggested posts