Announcements

Devices disappearing while using Chromecast

Devices disappearing while using Chromecast

Plan

Premium

Country UK

 

Device

iPhone 7

Operating System

iOS 11

 

My Question or Issue

 I have 2 x google home mini's and 1 x Chromcast audio. all devices show up within the ios app. However when I setup a homegroup one of the devices dissapears and is replaced by the home group.

If I was to setup a second home group, the original home group dissapears and the new one shows.

 

It appears spotify is limiting the display of devices to 3 devices only.

 

I have tested the results in Tune In radio and all home groups and devices display, I have also done the same in google music with the same results as Tune in.

 

When using the .exe application I get even worse results. None of the devices I own display. It appears this is isolated to the spotify app.

Reply
4 Replies

Hey, thanks for reaching out.

I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstallation of the app. Just follow the steps here.

However, if you would like, you can submit it in Idea Submissions board or support it if this idea has been already submitted.

Hope I was able to help 🙂

LoxerSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Hi,

I have done the following in no particular order.

- my router
- each google and chrome cast device
- Spotify removed from all devices and reinstalled
- created a new Spotify account
- subscribed to premium
- installed Spotify on an android, iPad and iPhone

I’ve seen other threads relating to this issue

I fixed it!!!! Installed deezer as you can see it shows all 4 areas where as Spotify shows the three 

I feel your pain. I have had this issue for some time, have raised it in this forum and have attempted connecting with Spotify through a variety of means with NO answers despite having over 10,000 views. 

I may be wrong but it’d seems like I’ve even had a post I’d created completely removed. 

 

Suggested posts