Ipod Touch 5th Generation

Solved!
Reply
Highlighted
1 person liked this

which part of Spotify is not supported?

Theothistle
Roadie

My iPod will only update to 9.3.5, but I have the Spotify app on it. Which part of Spotify is not supported?

1 person liked this

Re: which part of Spotify is not supported?

Rock Star 15
Rock Star 15

Hey @Theothistle and welcome to the community :) 

 

I've checked this out, and if you have an iPod Touch 5th generation or later, the Spotify app should function properly.

 

You can learn more about system requirements here.

In the meantime, if you need help with anything else, just let me know :)

Billy-JRock Star 15
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
SUGGESTED POSTS