Ipod Touch 5th Generation

Solved!
Reply
Highlighted

Ipod Touch 5th Generation

Yenyoc
Casual Listener

Hi, 

 

The system requirements page states that the 5th Generation Ipod Touch is supported, however iOS 10 is also required. 

 

From what I now understand after trying to install Spotify, iOS 10 cannot be installed on the 5th gen Ipod Touch.

 

I bought a 2nd hand Touch just for Spotify, have I wasted my money or is there a way around this? 

 

Thanks

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution! 1 person liked this

Re: Ipod Touch 5th Generation

Rock Star 14
Rock Star 14

@Yenyoc -

 

Thanks for the reply!

 

I went ahead and did some research, and it looks like your device (iPod Touch 5th Generation) isn’t compatible with the Spotify app, as this needs iOS 10 or later, and the latest version for iPod Touch 5th Generation is iOS 9.3.5. 

 

I do apologize for any inconvenience this has caused, hopefully you can find another iOS device with iOS 10 or later 😊

 

Hope this helps.

Billy-JRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
11 Replies

Re: Ipod Touch 5th Generation

Rock Star 14
Rock Star 14

Hey @Yenyoc,

 

Sorry to hear this. 

 

Could you try and go to: Settings > General > Software update - And check to see if your device is updated to the latest version. 

 

Please do note that the update does require an internet connection and battery percentage of 50% or higher. 

 

Let me know how you get on 😊

Billy-JRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Ipod Touch 5th Generation

Yenyoc
Casual Listener

Thanks for the reply. 

 

It says up to date, version 9.3.5.

Solution! 1 person liked this

Re: Ipod Touch 5th Generation

Rock Star 14
Rock Star 14

@Yenyoc -

 

Thanks for the reply!

 

I went ahead and did some research, and it looks like your device (iPod Touch 5th Generation) isn’t compatible with the Spotify app, as this needs iOS 10 or later, and the latest version for iPod Touch 5th Generation is iOS 9.3.5. 

 

I do apologize for any inconvenience this has caused, hopefully you can find another iOS device with iOS 10 or later 😊

 

Hope this helps.

Billy-JRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
3 people liked this

Re: Ipod Touch 5th Generation

Yenyoc
Casual Listener

I feared as much 😞

 

Thanks for trying anyway. 

 

Any Spotify employee reading this, update the system requirements page! 

Re: Ipod Touch 5th Generation

Rock Star 14
Rock Star 14

@Yenyoc -

 

You’re welcome! I do understand your worry, and do apologize for any inconvenience this has caused.

 

Have a nice day ;)

Billy-JRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Ipod Touch 5th Generation

Aztexx
Newbie

Could you get some more clarifications on this? I have three WORKING iPods that are on iOS 9.3.5 ; of course I probably installed the app before it was implemented.

@Billy-J Can you find out if there is a cut off time for those devices? Or if they will be supported just on an earlier build of the app?

Thank you

 

Re: Ipod Touch 5th Generation

Rock Star 14
Rock Star 14

@Aztexx,

 

Unfortunately, to use the Spotify app, it must meet with the system requirements which you can find here: https://support.spotify.com/using_spotify/system_settings/spotify-system-requirements/.

 

I hope this clears things up!

Billy-JRock Star 14
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Re: Ipod Touch 5th Generation

bauer5253
Newbie

Hello Casual listeners & Newbies, I have a variety of iPad sizes but my one trusty older Apple iOS 3rd generation (v 5.1.1) iPod Touch is my go-to beater model.  To this day, I still love using my older iPod Touch when listening to Tinsley Ellis, Joe Bonamassa, Buddy Guy and alike when I'm working on a project. With the price of each product escalating in cost, I truly do not like using my newer iPads in my hazy sawdust, smog welding, paint spraying, creative multifaceted art studio barn. As the morning sun rays beam through the barn doors one can still see the previous day dust particles dance across the rooms. Up until a month ago I was using my iPod Touch (v 5.1.1) playing Spotify music without any issues. Unfortunately, I failed to unselect Spotify from an update I did last month to another iOS 3rd Generation app. Since then my Spotify playlist/radio is no longer available and despite my best efforts to reinstall the older Spotify version, well my version 5.1.1 and Spotify are no longer. However, hope is not all lost. 

 

Despite my love in listening to Spotify, and my refusal in beating up my expensive devices I've reverted back to my Pandora account. Sorry Spotify, but my older and recently updated Pandora iOS app account and music/radio channels on it are now pushing around the dust particles in my cave sanctuary.  I truly wish Spotify would seriously consider us diehard users as part of their business model. Music should be played across ALL platforms not just the newer ones. I still have and use everyday my 1976 Kenwood amplifier receiver, however without the four-foot speakers. Listening to everyday music while working in dusty areas, the iOS v511 and a decent set of earbuds, well its an inexpensive way to channel my thoughts all while listening to the artists I enjoy. Good luck and best wishes, Bauer5253

Re: Ipod Touch 5th Generation

pNut3r
Newbie

A work around is to downgrade your itunes to the version that had 'apps'......google it, theres a guide somewhere. Find the app you're looking for on itunes, download it there.....now you should be able to download a previous version from the appstore on your ipod. I also have an ipod touch 5, and it was annoying getting the ios10 minimum req.

SUGGESTED POSTS