Help Wizard

Step 1


Radio doesn’t work in app. Why?

Radio doesn’t work in app. Why?







(iPhone xr

Operating System

(iOS 10


My Question or Issue


when I go to Radio on the search menu, nothing happens.


When I use the elipses to “Go to Radio” from an artist, I just get flashing elipses in the middle of the screen.


Seems broken.


I tried uninstall/reinstalling the app, power cycling phone, all the normal “reset” type fixes... so a better answer than some version of “have you tried restarting it” please.


3 Replies

Hey @james8, welcome to the Community

Hope you're doing great!

Could you try using Sign Out Everywhere and Remove Offline devices options from your Spotify account?


Thanks 🙂

Ok, tried that. Now when I try “Go To Radio” I get a message in a box “Cannot Play Station.  Sorry this station cannot be started. Please try another one.”


Any other ideas?

Hey @james8,


Could you try a clean reinstall of the app again? Just follow these steps.


Also, make sure to have the latest verions of iOS and Spotify installed.


Let me know how that goes 🙂

Suggested posts