Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Volume Lowering Automatically

Solved!

Volume Lowering Automatically

On some, but not all tracks, the music will start at a certain volume, then automatically drop quite a bit.  To listen at the volume I'd like, I have to raise the volume, but then the first few seconds before it automatically drops are really loud.  It happens with the built in speaker, over headphones, and over bluetooth, so it is not specific to how I play the tracks.  This is not new to the latest update; I've been having the issue for a while.  It does not affect the same tracks played on the desktop player, so I know it is not the content of the song.  Is anyone else having the same issue?  Has anyone found a solution?

Reply

Accepted Solutions
Marked as solution

After messing about with the equaliser in audio effects there seems to be a regularity. If you turn the equaliser off then you get no drop in volume. If it's on, then the more boost you put on the frequencies, the more it drops the volume to compensate. I would recommend reducing some of the frequencies you don't want rather than boosting the ones you do in order to stop the volume dropping. Hope this helps.

View solution in original post

Marked as solution

I've had this probelm for awhile and it was driving me crazy and no one seemed to have an answer, but I finally found something that led me to the answer and it's not in Spotify...

 

Go into Settings, then Music and the turn off Sound Check (this is Settings for your phone, not Spotify settings).

 

And after further reading, apparently this setting can mess with the playback in other apps that play music, not just Spotify.

View solution in original post

43 Replies

Think I'm having a similar problem... Spotify's original mobile app used to have an "automatic volume leveling" option that you could click off. Basically just a compressor. Maybe my brain is playing tricks on me but it seems like there is definitely still a compressor activated that has no option to deactivate in the new update. Am I crazy?

Yeah, I don't know the exact mechanism, but it is really annoying!  Anyone else experiencing this?  Anyone solved it yet?

I have been having the same problem, and I was able to stop it by turning off the audio effects (Settings > Audio Effects > Equalizer > Off).  I'm not sure if this will work for others, but its worth a shot.

I don't have those settings.  Are you using the latest iOS version?  Under Settings, I have: Playback, Social, Music Quality, Push Notifications, and About.  I don't see Audio Effects or Equalizer anywhere under any of those headings either.  Any other advice?

Does it happen on all content or just some?

Peter
Spotify Community Mentor and Troubleshooter

Spotify Last.FM Twitter LinkedIn Meet Peter Rock Star Jam 2014


If this post was helpful, please add kudos below!

Just some.  Not even all within a given artist or album.

I agree.. its really annoying. Please fix it.

Provide some of the tracks that's being affected so its easier to escalate..

And we can determine whether its a client or a content issue so it's easier to determine to go after the tech guys or the record labels for this.
Meet Jeremy! | Day Entrepreneur, Night, Music Fanatic
I'm here to shuffle!

  • Write what matters in your heart to others, you never know whether you have another chance again.

Has nobody a fix for this? It is driving me insane!

It happens to pretty much EVERY song I listen to! It seems to be a common issue and I have tried all the answers provided but nothing helps (changing settings in Sound, etc).

 

I am using the Spotify desktop app in Windows 8.

 

I hope someone can fix this. 

 

Thanking you.

Marked as solution

After messing about with the equaliser in audio effects there seems to be a regularity. If you turn the equaliser off then you get no drop in volume. If it's on, then the more boost you put on the frequencies, the more it drops the volume to compensate. I would recommend reducing some of the frequencies you don't want rather than boosting the ones you do in order to stop the volume dropping. Hope this helps.

It seems to only do it on local files. If it's streaming I don't have the problem. It only does it to songs I have in my iTunes library as well as my Spotify account.
Marked as solution

I've had this probelm for awhile and it was driving me crazy and no one seemed to have an answer, but I finally found something that led me to the answer and it's not in Spotify...

 

Go into Settings, then Music and the turn off Sound Check (this is Settings for your phone, not Spotify settings).

 

And after further reading, apparently this setting can mess with the playback in other apps that play music, not just Spotify.

I was wondering if that setting was a blanket setting or if it was just for iTunes. I've been having the same issue and it's been driving me nuts!

Have the same issue, happens after some time i didnt use the client.

Typically only on the the first song i play.. after a short time the volume lowers and then after ~10 sec, it increases again to normal.

 

It happens on all of my playlists. Somewhat like it has to cache something, and then it's ok.

 

I have also see this in Offline mode on a mobile phone.

 

This is anoying as hell.

 

 

I fixed it on my phone by going through and replacing local files with the Spotify ones.  Still have volume issues with local files played through my iPhone, but since I unlinked the majority, it's not quite as annoying!

This happens to me too since summer/fall of 2014. Spotify on IOS8 (iPhone 5). Checked all sound settings. Volume drops after 1 minute of listening. Does not return untill app is shut down and restarted. Happens on both streamed content and local files on the phone. Annoying to say the least.

As artists drop off Spotify with their entire song catalog, using the spotify version is harder and harder...  Have you had any luck fixing the issue with local songs?

I do not see such Settings > Music ......... on my phone. I am using a Galaxy S5. Can you elaborate on how to get there, please? Thanks.

I do not see such Settings > Music ......... on my phone. I am using a Galaxy S5. Can you elaborate on how to get there, please? Thanks.

Suggested posts