Help Wizard

Step 1


application does not start iPhone 5s

application does not start iPhone 5s




(iPhone 5s)

Operating System

(iOS 12)


My Question or Issue

When I try to open the app on my phone, the icon lights up for a couple of seconds and throws it on the home screen. When I reinstall the app the first time I enter the app is normal, but all subsequent ones do not work. Help please.

7 Replies

Hi there!

I know it sounds simple, but it's often overlooked. Could you try restarting your device? Sorry if this may sound a bit repetitive but if that doesn't help, try a quick clean reinstall of the app by following these steps.


Have you tried this with another account or network connectio to see if that helps?

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

Nothing worked.
Spotify Version - 8.4.73
The iOS version is 12.0

Hey @shrekpar,


Apologies for the late reply 🙂


Are you still experiencing the same issue?

If so, could you attach a screen recording of it?


Thanks 🙂

Still same issue

Hey @shrekpar,


Thanks for the videos and sorry for the late reply 🙂


Could you try resetting your Settings?

If that doesn't help I'd recommend considering to reset your device.

You can check this guide.


Hope it helps 🙂

It didn't help

Hey @shrekpar,


Sorry that didn't help.


Please try to update to iOS 12.0.1 and check if Spotify has any pending updates.

Could you try using the Sign Out Everywhe and Remove Offline devices from your Spotify account page?


Thanks 🙂

Suggested posts