Issue posting in the Playlist Exchange

Reply

Re: Issue posting in the Playlist Exchange

Moderator
Moderator

Hey @Klangspot.

 

Thanks for reaching out to us about this - we'll be glad to help :)

 

Could you give us a bit more information about the issue you are experiencing, including the exact steps (with screenshots if possible) that you are performing to get to the error? We'll try and reproduce them and see what happens.

 

We'll be looking out for your reply!

PeterModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"It's my job to see the world and report back. It's my job to feel things fiercely.
And it's my job to be present." - Maggie Rogers

Re: Issue posting in the Playlist Exchange

Klangspot
Composer

Hi Peter, thanks for you response.

I just tested it again to document the error. I noticed the following: When I copy the URL from the Software (Windows), Webplayer (Firefox/Chrome) or Safari (iPhone) and insert it, the URL will be converted in a URI. The URI got the correct format but will not be accepted. When I insert the URI directly, it works:

https://community.spotify.com/t5/Playlist-Exchange/Instrumental-HOUSE-Music/m-p/4627923#M72321

 

The problem is, that I only get the URI inside the Software. At the webplayer or iOS app I only get the URL.

Instrumental HOUSE Music.jpg

Re: Issue posting in the Playlist Exchange

Moderator
Moderator

Hey @Klangspot.

 

Thanks for getting back to us :)

 

I noticed that you managed to post successfully in the thread that you linked us to.

 

Below I have posted the URL to a song from the Web Player. It should appear normally:

 
https://open.spotify.com/track/7znbs5T41Li5UBiVGhEACQ?si=HQMXERsuTuiuxw1tC_I9Xg

 

Are you able to reproduce the following steps:

  1. Open the Web Player
  2. Click the three-dot menu on a song
  3. Click on Copy Song Link
  4. Paste the song link in your reply

If you are getting any errors, could you include a screenshot of the error in your reply?

 

We'll be looking out for your reply :)

PeterModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"It's my job to see the world and report back. It's my job to feel things fiercely.
And it's my job to be present." - Maggie Rogers

Re: Issue posting in the Playlist Exchange

Klangspot
Composer

https://open.spotify.com/track/59xYAblNy1Xr4U1IsJ3gZb

 

Great song selection ;)

 

Edit: No errors. The problem seems to be by the playlist field at the playlist exchange section.

1 person liked this

Re: Issue posting in the Playlist Exchange

Moderator
Moderator

Haha, thanks @Klangspot ;)

I tried posting a URL from the Web Player in a thread in the Playlist Exchange (see here), and it seems that the URL appears instead of the box which usually appears when pasting the URI. 

 

Is this what's happening for you, or are you getting some sort of error? If it's the latter, could you send us a screenshot of what you're seeing? We'll look into it.

 

Thanks :)

PeterModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
"It's my job to see the world and report back. It's my job to feel things fiercely.
And it's my job to be present." - Maggie Rogers
SUGGESTED POSTS