Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

LOGIN ERROR

Solved!

LOGIN ERROR

I WANTED TO ACCESS THE WEB PLAYER ON MY PC. BUT WHEN I TRIED TO LOGIN, IT SHOWED AN ERROR THAT "SOMETHING WENT WRONG, TRY TO RELOAD THE PAGE" I RELOADED IT MANY TIMES. BUT IT DIDNT WORK. I CLEARED ALL CACHE, SITE DATA, BROWSING HISTORY, EVEN USED OHTER BROWSER BUT IT KEPT SHOWING THAT MESSAGE. WHEN I TRIED TO MAKE A NEW ACCOUNT OR TRY TO LOGIN WITH OTHER SOCIAL ACCOUNTS, IT DIDN'T LOAD OR IT SHOWED THIS MESSAGE. ON MY ANDROID DEVICE, I COULD ACCESS THE WEB PLAYER,THE APP.

Plan

Free/

Country

INDIA

Device

WINDOWS 10 HOME, SAMSUNG GALAXY M30

Screenshot 2021-06-24 083637.png
Reply

Accepted Solutions
Marked as solution

Hey @MUEEN,

 

Thanks for keeping us in the loop.

 

You should also check your host files. Even though it was written for another topic, this page has instructions on how to do this.

 

Let us know if that sets thing straight.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

14 Replies

Hi there!
Thanks for reaching out about this in the Community, and welcome 🙂

I understand you're facing some issues with the web player, don't worry, I'm here to assist you!

Are you using a VPN, proxy config, or something like that?
Let me understand better your problem, did you try logging in with another account and everything worked fine, right?
Is this problem only happening with your main account?

If you have any further questions, please feel free to ask me here.

Jonera

MateusMRising Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

NO I didn't use any Vpn or anything else. Tried to log in with other accounts and tried to create a new one. But the page wither got stuck or it showed the error message. This is happening in all accounts of Spotify (in pc only. In android phone, the web player is loading, the Spotify app is also working fine)

 

NO I didn't use any Vpn or anything else. Tried to log in with other accounts and tried to create a new one. But the page wither got stuck or it showed the error message. This is happening in all accounts of Spotify (in pc only. In android phone, the web player is loading, the Spotify app is also working fine)

Hi again @MUEEN! Thanks for getting back to me.

It seems a local problem. I'd like to suggest to you some steps. Please, try logging in using your account on another desktop using the web app and see if this problem still occurs.

if you have any further questions, please feel free to ask me here.

All the best.
MateusMRising Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

The web player is working in my laptop. I can log in with my account without any errors. But in my pc. I still can't login. In incognito mode too.

Hi again @MUEEN! Thanks for getting in touch!

I'm sorry that you're experiencing this issue. I understand you might be facing a local problem with your browser since you can normally log in using another device.
Have you tried re-install your browser on your PC and see if the problem still occurs?

Looking forward to hearing from you.
Take care.

Mateus.

MateusMRising Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

No. It didn't work. I installed firefox to try to login in it. But it showed the same error . "Something went wrong. Try to reload the page. Reload page"

Hey @MUEEN,

 

Thanks for keeping us in the loop.

 

Could you check your firewall and antivirus settings? It's possible that they are interfering with the connection to our servers. It' also a good idea to try a different internet connection. If it works with another connection, it's best to contact the service provider of the original network for more information. 


Also - have you tried using the app on the same device? Can you log in there? We'd also appreciate some info on when exactly this started happening - was it after an update or the installation of a new app?

 

Keep us posted. We'll be on the lookout for your reply.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

How do I do that. And yes, I have tried to use the app in pc and it automatically logged me in and showed a black screen in the app. I think it showed three lines too. This problem started 4-5 months ago. I had to use mobile and pc at one time. But I want to fix this problem. This problem came after I reset my PC. And upgraded it to 20H2

I tried to login with firewall turned off and antivirus turned off. But still it's showing the same error

One feature is working . On the error screen in web player on pc, if I try to play music from my phone to pc from the remote control option, the web player is playing music. But the screen is showing the error. I looked up in the developer options. Some scrripts are not working. I think. If you want I can share them here
Marked as solution

Hey @MUEEN,

 

Thanks for keeping us in the loop.

 

You should also check your host files. Even though it was written for another topic, this page has instructions on how to do this.

 

Let us know if that sets thing straight.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thanks. It worked.

Hey @MUEEN,

 

Thanks for keeping us in the loop.

 

Happy to hear that the issue got resolved. The Community is here for you if anything else pops up 🙂

 

Cheers!

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts