Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


[Android] Bluetooth controls don't work if Google Assistant is asked to play a song

[Android] Bluetooth controls don't work if Google Assistant is asked to play a song

Following on from a previous thread which is now flagged incorrectly as fixed, I am raising this issue once again so as to get it flagged and worked on. This was the previous thread...


This was at no time fixed for me and there are several other parties raising the problem once again. Hence the new thread.


Specifically, if the Google Assistant is used to change track or play a requested song, thereafter Bluetooth Controls, which worked perfectly up to and immediately prior to the Google Assistant instruction, cease to work.

Please prioritise and fix.


I do not know whether this is a problem with Apple devices. I am experiencing the issue on Android on both Samsung Galaxy S8 and S20 devices.


26 Replies

Hi @jon92828,


Thank you for your reply.


We've passed this on to the right team, and we're still gathering information.


If you'd like to you can let us know the following:

We'll keep an eye out for your reply.


Take care!

Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

This has been fixed on version 8.6.40 that is available on play store. A couple app restarts might be needed after updating.

Please let us now if the problem still persists.

I have Spotify Android running on Android version 11 on Samsung Galaxy S20.


I restarted the app 3 times, I rebooted the phone. Genuinely I appreciate efforts to fix this but I do NOT have a solution.


I upgraded to the version mentioned in the post and this is now working on my Pixel 4XL.

Thank you!

Having this issue for months, in the other thread the op linked some people said it was solved for them but not for me. I stay with version where everything works as intended and don't try to update app anymore.

Have the same issue.

Samsung S9+

Android 10

Suggested posts