Help Wizard

Step 1

NEXT STEP

Audio stuck in mono

Audio stuck in mono

Plan

Premium

Country

Indonesia 

Device

(Oppo A15)

Operating System

(Android 10)

 

My Question or Issue

My Spotify audio output seems to be stuck in mono. I tried playing stereo test tracks and it's in mono even though I've turned it off in the settings.

At first I thought my phone was the problem. But I just tested it using YouTube and it's stereo. I've tried deleting the data but it's still stuck in mono. What do I do?

Reply
9 Replies

The Spotify desktop app has a mono toggle in its preferences, but I'm not sure if the mobile app does or not.

Can you verify that mono audio is toggled off in Spotify preferences, and your phone's settings?

 

If it is, I'd recommend a clean install.

It's on android. The mono toggle does nothing when I turned it on/off. The mono toggle in the system settings is also off. Every other app on my phone works just fine. Youtube and even the default music player is in stereo, except for spotify. Not only the streamed songs, but the local songs are also affected. Tried uninstalling for a million times even tried the older versions. Still doesn't work.

Did you reinstall normally or did you do a complete clean reinstall?

Tried both ways and didn't work.

Does using wired headphones vs. Bluetooth or something like that make a difference?

I don't have wireless headphones or speakers so I can't test it.

Same here, because of this, abd if this is not fixed - I'll be quitting my subscription

Just noticed the same today, could be related to the Android 14 update that resently installed.

 

For me it turns back to stereo after about 20 seconds with Spotify left playing in the background. And when I go back to Spotify it turns immediately back to mono.

 

Spotify premium

Sony Xperia 5V

Android 14

Sennheiser Momentum True Wireless 3 (over Bluetooth).

 

Edit: It only seems to happen when I use WiFi connection. With 4G (mobile broadband) connection I can play stereo with Spotify on foreground.

 

I have also previously noticed WiFi causing trouble with Bluetooth audio. Well, "It's a Sony"!

Hey folks,

 

Thanks for your replies and for the info shared.

 

@ammwqxnf6ss6lqszcdrq, if you haven't yet, we recommend you to start off with a clean reinstall of the Spotify app on your device. By doing that, the app can be up-to-date, and you can make sure the cache is not leading to this inconvenience. You can see the steps for a clean reinstall here.

 

If the above doesn't do the trick, we'd like to gather some additional info. Would you mind sending us the make/model and OS of the device in which you noticed this behavior along with the Spotify version you're running there?

 

On another note, did you notice if this started to happen after a specific event such as an OS update? If yes, please send us the details. Just to confirm, does this happen when you connect your mobile device to a Bluetooth device such as headphones or speakers? Please send us as many details as possible.

 

@jre_, thanks for the detailed information you kindly sent us. Would you mind sending us the exact Spotify version you're running on your mobile device?

 

On another note, and just to isolate this behavior furthermore, would you mind opening your account on a different mobile device and check if you can replicate this behavior? If possible, you can ask for the device of a relative or a friend, open your account there and check.

 

Lastly, would you check if this happens when you connect your device to different Bluetooth headphones?

 

We'll be on the lookout!

AlejaRModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts