Announcements

Cannot connect to (speaker) device

Solved!

Cannot connect to (speaker) device

I am having trouble connecting to the home network hifi system with all devices that I use spotify on. This problem has not occurred before. Other apps are operating fine. The Yamaha amp reports, 'need Premium' on the screen. I have checked status of my premium account, which is good. I have logged out, logged in. Switched off and rebooted router / modem.

Any one have an idea what could be wrong?  Thank you for your time. Chris

Reply

Accepted Solutions
Marked as solution

A couple of months ago Spotify sent out an email to say that new firmware would be available from Yamaha to upgrade Spotify.  Doing a search I found this article below, which may be relevant

https://community.spotify.com/t5/forums/v3_1/forumtopicpage/board-id/002/thread-id/37541/page/1

There has since been no update on this  from either Spotify or Yamaha and I am weary about updating the firmware unless promtped by Yamaha (which I haven't been).

Has anyone else been prompted for this with Yamaha?

View solution in original post

2 Replies
Marked as solution

A couple of months ago Spotify sent out an email to say that new firmware would be available from Yamaha to upgrade Spotify.  Doing a search I found this article below, which may be relevant

https://community.spotify.com/t5/forums/v3_1/forumtopicpage/board-id/002/thread-id/37541/page/1

There has since been no update on this  from either Spotify or Yamaha and I am weary about updating the firmware unless promtped by Yamaha (which I haven't been).

Has anyone else been prompted for this with Yamaha?

Suggested posts