Incomplete playback

Solved!

Incomplete playback

MikeAych
I have found that downloading songs in Spotify (version 5.2.0.885) onto my Samsung 64GB microSDXC in my Galaxy S5 results in incomplete playback; the songs will stop playing before the end of the track and the transport will not move any further. If I restart the song from an earlier point it will playback instantly. So spotify knows how long the song is, tells me I've downloaded it but won't play the whole song.

Any one got any ideas what's going on here?
Reply

Accepted Solutions
Marked as solution

Have you tried a complete clean reinstallation to clean out all of your cache? 

View solution in original post

Marked as solution

Daniel
Also make sure to read the below:

https://community.spotify.com/t5/Help-Android/PSA-Samsung-users-please-read/td-p/1334731

Please use the search feature before posting a problem/bug/idea.
What's a Spotify Rock Star, and how do I become one?
     Using Spotify Since March 10th 2009
     Twitter: @mechanimal82

Android Troubleshooting:
[COMPLETE GUIDE] How to fix most Android issues
Spotify Android Version History

View solution in original post

4 Replies
Marked as solution

Have you tried a complete clean reinstallation to clean out all of your cache? 

MikeAych
No but I shall give that a go when I get a spare moment to see if it sorts it out. Cheers for the suggestion and ill let you know how it goes ☺
Marked as solution

Daniel
Also make sure to read the below:

https://community.spotify.com/t5/Help-Android/PSA-Samsung-users-please-read/td-p/1334731

Please use the search feature before posting a problem/bug/idea.
What's a Spotify Rock Star, and how do I become one?
     Using Spotify Since March 10th 2009
     Twitter: @mechanimal82

Android Troubleshooting:
[COMPLETE GUIDE] How to fix most Android issues
Spotify Android Version History

MikeAych

Cheers guys a combination of both your suggestions appears to have sorted the problem.  A clean install  of spotify, followed by a format of the sd card, followed by disabling power optimisation option for the spotify app seems to have sorted it.

 

I'll let you know if anything changes.

 

Cheers!!!

Suggested posts