Help Wizard

Step 1


Lock screen controls android 11

Lock screen controls android 11







Samsung S10e


Operating System


Android 11




My Question or Issue


Spotify controls appeared on lock screen after Android 11 update does anyone know how to turn it off?


I've got all lock screen notifications turned off and I tried turning off all Spotify notifications but it's still there.



4 Replies

Hi @Qster01,


Thanks for reaching out about this in the Community!


Currently there is no way to disable lock screen notifications and controls from the app.


You can try to go into Apps->Notifications on your phone and turn everything OFF for Spotify if you haven't done that already.


If you think other users might also like it, go ahead and create an idea on the relevant idea board. We always take new ideas and feedback into consideration to improve the app. Here you can read more on how ideas work.


We also suggest checking this help article for useful tips on how to submit an idea. As a heads-up, it's good to know that the higher the number of votes an idea gets, the more likely it is for the idea to be implemented.


Hope this helps. Let us know if you have any more questions.

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi, is there any progress on this issue or plan to implement changes to solve it? As of now, only practical workaround for accidental lock screen playback control interaction is to disable the always-on display?

Hey there @peytah,


Thanks for reaching out to the Community and welcome.


As @Alex mentioned above, it isn't possible to disable the app lock screen controls, and this is the expected behavior rather than an issue with the app.


Remember that you can submit an idea in our Idea Exchange board so other users can vote for your suggestion.


If you have any questions or need a hand with anything else, the Community is here for you.



Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.

What a madness, spotify starts to play on the most inconvenient moments.

The only way to disable this, is to delete Spotify and switch to Apple Music?

Come on guys, you can do better, what a madness.



Suggested posts