Missing Play Queue button

Solved!
Reply
Highlighted

Missing Play Queue button

Regular
Hey, so I used to have Spotify and have recently returned to the service. I have an Android Moto X and I cant find the play queue anywhere. I have already been to the section in the Spotify Help page which discusses it's location. According to that webpage I'm supposed to be seeing it in the top right corner in the now playing screen. Nope, not there! Nothing. I've looked around the app, can't find any hint of it.

Link to webpage:
https://support.spotify.com/hk-en/using_spotify/search_play/play-queue/

Screenshot attached.

Thanks in advance!

tmp_9814-Screenshot_20160916-121936-1822784756.png
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Missing Play Queue button

Community Legend

Haha, more is good 🙂 Sadly I haven't a clue why the queue button is missing. I thought it might be down to the Moto's soft buttons but other Moto owners haven't been complaining. All I can suggest is to try a clean reinstall - follow the instructions in the first part of this post.

 

If that doesn't fix things, use the online contact form and someone at Spotify can help get this sorted. If you get an automated response directing you back to the community or to the help pages, please reply to it by email and you will hear back from one of the team shortly.

 

I'd be interested to hear the eventual solution 🙂

View solution in original post

6 Replies
Highlighted

Re: Missing Play Queue button

Community Legend

Hi. What version of spotify are you using?

Highlighted

Re: Missing Play Queue button

Regular
More than you asked for but i figured someone would eventually ask for it, haha.

Spotify 6.1.0.1088 armV7
Phone is a Moto X Pure Edition
Android 6.0
Highlighted

Re: Missing Play Queue button

Regular
More than you asked for but i figured someone would eventually ask for it, haha.

Spotify 6.1.0.1088 armV7
Phone is a Moto X Pure Edition
Android 6.0
Highlighted
Solution!

Re: Missing Play Queue button

Community Legend

Haha, more is good 🙂 Sadly I haven't a clue why the queue button is missing. I thought it might be down to the Moto's soft buttons but other Moto owners haven't been complaining. All I can suggest is to try a clean reinstall - follow the instructions in the first part of this post.

 

If that doesn't fix things, use the online contact form and someone at Spotify can help get this sorted. If you get an automated response directing you back to the community or to the help pages, please reply to it by email and you will hear back from one of the team shortly.

 

I'd be interested to hear the eventual solution 🙂

View solution in original post

Highlighted

Re: Missing Play Queue button

Regular
Hey, glad you suggested the clean install guide! Going to have to bookmark that one. It successfully fixed the problem; I won't ask questions 🙂
tmp_5477-Screenshot_20160916-1723131029222137.png
Highlighted

Re: Missing Play Queue button

Community Legend

Magic!

SUGGESTED POSTS