Help Wizard

Step 1

NEXT STEP

Options not available

Solved!

Options not available

I have premium but all options are disabled.

Device : Huawei p20 lite

Screenshot_20190228-232620.jpg
Screenshot_20190228-232607.jpg
Reply

Accepted Solutions
Marked as solution

Hey @y2k-mario,

 

Thanks for reaching out. Welcome to the community!

 

It looks like you're currently connected to "Marios Echo" via Spotify Connect. While you're connected, certain features (such as crossfade, gapless playback, and music quality) will be disabled. Once you disconnect, those features will all be available!

 

Let me know if you have any questions. Happy listening 🙂

NoahSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

3 Replies
Marked as solution

Hey @y2k-mario,

 

Thanks for reaching out. Welcome to the community!

 

It looks like you're currently connected to "Marios Echo" via Spotify Connect. While you're connected, certain features (such as crossfade, gapless playback, and music quality) will be disabled. Once you disconnect, those features will all be available!

 

Let me know if you have any questions. Happy listening 🙂

NoahSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

  • It worked. Thank you very much 

Hey @y2k-mario

 

You're welcome! If you need a hand with anything else, just give me a shout 🙂

 

spotify:user:spotify:playlist:2PXdUld4Ueio2pHcB6sM8j:small

NoahSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts