Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Playlist cover problem

Solved!

Playlist cover problem

 

Device

Samasung Galaxy 8+

 

 

My Question or Issue

 
Hey, I'm trying to change the playlist covers and in my phone it's not working.

Reply

Accepted Solutions
Marked as solution

Hey @Maayan13211,

 

Sorry for the inconvenince, I thought you wanted to changed the playlists cover by using your mobile app 🙂


I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstall of the app. Just follow these steps.

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

View solution in original post

4 Replies

Hey @Maayan13211, welcome to the Community.

Hope you're doing great!

 

That's not available right now for the mobile version of Spotify but you can give your support to this idea 🙂


Have a nice day! 🙂

Hey, I'm fine thanks 
Hope you too 🙂

 

What do you mean that it's not available? It's just replacing an image cover feature, not that big deal..

In my computer everything is doing great but in my mobile it's not updating the cover I want.
(B.t.w - where I choose "edit" in my mobile I see the new cover but it still not updating..)

example2.jpg
Marked as solution

Hey @Maayan13211,

 

Sorry for the inconvenince, I thought you wanted to changed the playlists cover by using your mobile app 🙂


I know it sounds simple, but it's often overlooked. Could you try restarting your device? If that doesn't help, try a quick clean reinstall of the app. Just follow these steps.

If you're still having trouble, could you let me know the exact version of Spotify and the exact version of the operating system you're running?

I'll see what I can suggest next!

Thanks for the help,
I will try this out now and I will update if it helps

EDIT: After reinstall the app it works! thanks!

Suggested posts