Announcements

Podcast features not working

Reply

Podcast features not working

Music Fan

Plan

Spotify Premium Family

Country

USA

Device

Google Pixel 3a XL

 

My Question or Issue

The same problem for different features: When I tap on the buttons, nothing happens.  This happens on both the podcast's "sort" button and the episode's play button (as highlighted in the attached photos).

The "sort" function on a podcast's page doesn't work

green.jpg
sort.jpg
17 Replies

Re: Podcast features not working

Moderator
Moderator

Hey there @jaelabi

 

Thanks for reaching out to us about this - we'll be glad to help you out here.
 

Just to confirm, have you tried a clean reinstall of the Spotify app on your mobile? We recommend this step as it'll remove the old drivers first and then install the new ones. This tends to solve issues with the app's playback features.

 

Give your device a quick restart as well before you open the newly installed app. 

 

It's also a good idea to log in to your Spotify account on another device just to check if you observe the same. If it doesn't occur on a different device, we'd suggest making sure that your original device is up to speed with any software updates available.
 

Hope this helps. Keep us posted. 

IvanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
“Music is the strongest form of magic.” Marilyn Manson

Re: Podcast features not working

Music Fan

Hello.  I did try a clean reinstall of the app on my phone.  I also do not think it is only a problem with my phone since I know others who have the same troubles as me.

Re: Podcast features not working

Visitor
Still not working

Re: Podcast features not working

Moderator
Moderator

Hey there @SprinterLex,

 

Thanks for posting on this thread and welcome to the Community!

 

Just to confirm, did you follow the steps in this article to run a clean reinstall? That would also ensure that you're running the latest app version.

 

If the issue persists, could you try on a different device and let us know if the same happens there?

 

If it does, we'd like to know the make, model, and OS version of the devices you tried so we can further look into this.

 

Keep us posted. We'll be looking out for your reply.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Re: Podcast features not working

Music Fan
Hello! I was told to do a clean reinstall as well back when I first submitted this problem, but it never fixed it. I've just given up on that feature to be honest since it didn't work the way it was supposed to.

Re: Podcast features not working

Moderator
Moderator

Hey there @jaelabi,

 

Thank you for your reply in this thread. We really want to help you figure this out.

 

Can you log in with another account on the device this occurs on - such as a friend's or a family member's to see if the issue persist?

We'll keep an eye out for your reply.

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Re: Podcast features not working

Music Fan
Yes. The problem still occurs - I don't know if it only affects Android phones because it also doesn't work on the OnePlus 7 Pro (I don't know anyone with an iPhone to test it out).

Re: Podcast features not working

Moderator
Moderator

Hey again @jaelabi,


Thank you for your reply.

 

If you have an SD card we suggest that you uninstall the app > turn off your phone > take out your SD card > turn on the phone again (without the SD card) > reinstall the app.

 

Also - can you try with another internet connection to see if the issue persist?

 

Keep us posted 🙂

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Re: Podcast features not working

Music Fan
Hello, I do not have an SD card, but even after factor resetting my phone and reinstalling the app, the same problem occurs. And it still persists on every internet connection (like other WiFi connections or using data).
SUGGESTED POSTS