Announcements

Schlechte Qualitat

Reply
Highlighted

Schlechte Qualitat

Newbie
Hallo seit tagen ist die Qualität total schlecht obwohl ich im Wlan bin und die Qualität extrem hoch gestellt habe.
Weis wer was?
4 Replies
Highlighted

Re: Schlechte Qualitat

Casual Listener
Habe auch schon längere Zeit das gleiche Problem auf dem iPhone.
Egal was ich unter Soundqualität einstelle, es ist immer gleich. Der Sound ist teilweise extrem dünn und matschig.
Highlighted

Re: Schlechte Qualitat

Spotify Legend

Hello @Habicht1879 and @EinfachIch-87

 

Thanks for getting in touch. Hope it's okay if we reply in English.

 

So we can help you further we need a bit more info. Could you please let us know the following?

 

- Device and OS version

- Spotify version

- On what other devices you experience this issue as well

 

Let us know what you can find. Looking forward to your reply.

 

Have a nice day.

Highlighted

Re: Schlechte Qualitat

Visitor
Hi @guido, ich have the same problem. The sound is horrible. I have:
-a umidigi f2 device
-androit 10
-spotify Version 8.5.76.962
The weird thing is, that the horrible sound is just with Headphones. If i listen with my Smartphone speakers the Sound is normal. But my Headphones arent the Problem because the sound is normal when i watch YouTube etc. . I hope U can Help me quick, im paying Premium and cant listen to Song even with best quality settings
Highlighted

Re: Schlechte Qualitat

Moderator
Moderator

Hey @Degann,

 

Thanks for posting and welcome to the Community! We'll happily help you sort this one out.

 

It's possible that some of the apps files have gotten corrupted and are causing such issues with the sound quality when using headphones. In such cases it's a good idea to perform a clean reinstall using the steps here. They are very thorough and ensure that no leftover files remain. 

 

We also recommend you try disabling any battery optimization software running on your phone. Follow these steps:
 
1. Mobile Settings> Apps> Spotify> Permissions. Allow everything you see there.
2. Mobile settings> Apps> Spotify> Battery> Optimize battery usage> select top All (not optimized for apps)> Spotify> disable.

 

Hope this helps. Keep us posted on how it goes.  

 

MihailModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 
“Music is a language that doesn’t speak in particular words. It speaks in emotions, and if it’s in the bones, it’s in the bones.” - Keith Richards
SUGGESTED POSTS