[after update nothing will load]

[after update nothing will load]

Premium plan, Fairphone 3+, android 

10. 

After an update of Spotify a few days ago, the only thing that loads in the app is home screen. As I try playing something from there, nothing will play. Load my library? Nothing but a loadscreen. 

Search for anything? Never-ending loadscreen. 

When I try my account on windows, its all there. Music just plays. On my Fairphone, nothing. 

 

Have tried re-install the app. Relog. Turning it off and on. 

Have tried that for 4 days in a row now. 

Nothing works. 

 

Please sent help. In dire need for music. 

Reply
3 Replies

CarlosE

Hi there @user-removed,

 

Thanks for reaching out to the Community and welcome.

 

We understand that you already tried reinstalling the app, however, could you try running a clean reinstall by following these steps? This is more thorough than a regular one and can be helpful to get rid of any cached files that might be causing trouble.

 

Also, make sure that there aren't any battery optimization or cache clearing settings enabled for Spotify in your phone's settings.

 

If that doesn't do the trick, based on what you mentioned and that the app is working fine in your computer, this sounds like a device-related issue. This isn't a device we're familiar with, so we may not be able to pinpoint what the cause of the issue is, but we'll do our best to assist you.

 

Keep us posted.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Followed those steps, clearing the cache and reinstall. 

Still the same though. 

Here some extra info:

Same on mobile data as WiFi. 

My battery saving is off as it has been for the last 6 months since I got this phone. 

Has worked all that time without ever a single problem. That's why I think this is so strange. 

 

CarlosE

Hi again @user-removed,

 

Thanks for keeping in touch.

 

We can also rule out a connection issue now, so it keeps pointing at a device-related issue. You can try restarting the app twice in a row. This may sound odd, but it's how the app forces a resync with the servers.

 

Let us know how it goes.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

Suggested posts