Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Error code: access point: 34. Cannot login to Spotify on MacBook.

Error code: access point: 34. Cannot login to Spotify on MacBook.

Seemingly for no reason, Spotify on my MacBook Air was not connecting to the internet. I thought this was because I moved house, as I changed wifi sources. So, I logged out. Now that I try to log back in, there is a message saying a firewall might be blocking Spotify. There is not. It also says I should consider changing my proxy settings (error code: access point: 34). 

It is worth noting that I recently changed my plan. 

However, Spotify on my iPhone is working normally. 

I have tried reinstalling the application on my MacBook, but that hasn't worked either. 

This is frustrating! What do I do?







MacBook Air 2019

Operating System

Not sure...

4 Replies

Hey there @alicecarltonn


Thanks for reaching out to the Community about this. 


We're currently aware of an issue causing the behavior you describe. We suggest you go to this Ongoing Issue and add your vote to it by clicking on the +VOTE button. 


Make sure you follow the steps provided under Status Update as well. 


It'll also be useful to subscribe via the three-dots menu in the top right corner next to the title. That'll make sure you stay up to date with any relevant updates about this.


Hope this helps. Let us know if you have any more questions. 

If you have 2 network adapaters in your computer and one of them is a LAN without DNS or gateway, the error could be in the interfaz metric, I mean, the order in wich Windows manage the adapters in your machine, if Windows is using the LAN adapter in first place, it couldn't  reach Internet so you have to change it to the WAN adapter or whatever it has set up a right DNS and gateway. To change the metrics you should go to your adapter and click in Ipv4 advanced options, uncheck the box automatic metric and put a number for the right order, this way Windows will use first an adpater and then the other.

I Repeat, this solution is only for those with 2 adpaters in their machines.

I hope it helps.

Any updates? Im also experiencing the same problem and alrd logged in on different laptops but the same error. i also did the ones in youtube but it wont work


Hi @lods,


Thanks for the post.


Try the troubleshooting steps recommended in this Thread.


Hope this helps 🙂

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts