Turn off spacebar pause function

Solved!
Reply
Highlighted

Turn off spacebar pause function

Casual Listener

Does anyone know how I can turn off the spacebar pause function?  Every time I try to search for a track or artist and hit the space key it stops/starts my music.  This has only just started happening and it's driving me nuts!!  Also I'm unable to put spaces between words in teh search bar any more! Any ideas welcomed!!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Solution!

Re: Turn off spacebar pause function

Newbie

Just Log out and Login again. 

Hopefully it works!

View solution in original post

10 Replies

Re: Turn off spacebar pause function

Newbie

yes i am having the same problem, can't figure out how to turn it off. This has only started happening today.

Highlighted

Re: Turn off spacebar pause function

Newbie

This just started happening to me too and it's driving me nuts! 

Highlighted

Re: Turn off spacebar pause function

Newbie

Started happening to me about an hour ago as well. Before that, it worked fine.

Highlighted

Re: Turn off spacebar pause function

Newbie

Same here, as of today. I have to search for multi-word bands/songs/albums in another tab and copy them in. Super annoying!

Highlighted

Re: Turn off spacebar pause function

Newbie

Same.  Please fix this spotify 😕

Highlighted

Re: Turn off spacebar pause function

Newbie

Thank God this isn't just me! I know it's not easy but I've been able to succesfully search on my phone then play on my desktop. So annoying, please fix asap Spotify! 

Highlighted

Re: Turn off spacebar pause function

Newbie

this sucks

 

Highlighted

Re: Turn off spacebar pause function

Newbie

Here I come bois! Same problem I see!

Highlighted
Solution!

Re: Turn off spacebar pause function

Newbie

Just Log out and Login again. 

Hopefully it works!

View solution in original post

SUGGESTED POSTS