Announcements

Crossfade not working on PC?

Crossfade not working on PC?

 

Plan

Premium

 

Operating System

Windows 10

 

My Question or Issue

So I have just recently found out about crossfade so I'm trying to turn it on on my pc, but for some reason it isn't working. I'm assuming it's not working because of the built-in gapless playback but I'm not entirely sure.
If it is because of the built-in gapless then how do I disable it (maybe by messing with a certain config file?)
If it isn't then what is the problem and how do I fix it?

Reply
3 Replies

Hey @AndyKills457, thanks for reaching out to the Community!

Could you try restarting your PC? If that doesn't help, could you try a clean reinstall of the app following these steps

 

If you're still having trouble, attach a screen recording of what's happening exactly when you try to crossfade tracks (with the sound on). Also, make sure that Crossfade is enabled following these steps

 

Let me know how this goes!

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Hello, I do own a restaurant where we play our Spotify playlist, but the crossfade is not working at all! I already reinstalled the app and restarted but since weeks it does not work anymore and I really would like a solution! Thanks a lot, Marianne

Hey @MarianneFaes,

 

Thanks for posting in the Community.

 

First we have to draw your attention to the ways Spotify is allowed to be used in public. Spotify is meant for personal use only and we ask you to refrain from public use of Spotify content.

 

On the issue with Crossfade - are you using Connect to navigate the playback from one device on a different one? If so, Crossfade won't work.

 

Are you using the mobile app or the desktop app? We'd need the brand/model and operating system of your device. What's the app version installed on it?

 

Keep us posted,

 

Cheers!

DianModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts