Crossfade on desktop app doesn't work

Solved!
Reply

Crossfade on desktop app doesn't work

rplaan
Visitor

Plan

Premium

Country

Estonia

 

Device

Lenovo thinkpad

Operating System

Windows 10

 

So basically i've used the crossfade feature on my phone for months now and everything works perfectly but now i downloaded the spotify app for my computer and although i have turned the crossfade on and put the timer on 12 seconds it doesn't work. Also i can't find the gapless playback button anywhere on my computer app. 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

AeroZ
Composer

Can't help you with the crossfade issue but you can enable gapless playback by enabling crossfade and setting the crossfade time to 0 seconds. 

View solution in original post

1 Reply
Solution!

AeroZ
Composer

Can't help you with the crossfade issue but you can enable gapless playback by enabling crossfade and setting the crossfade time to 0 seconds. 

View solution in original post

SUGGESTED POSTS