Help Wizard

Step 1


[Desktop][Your Library] Date song was added to list removed

[Desktop][Your Library] Date song was added to list removed

My laptop app just updated and I can no longer see the date a song was added to my playlist. You can still sort the songs in a list by date added, but the date is not visible and I don't see it as a tab or column you can add in the view. Is there a way to add this feature back manually? Is anyone else not happy with this update? 

8 Replies

Yes!! I agree 100%. I'm not sure why but Spotify Community isn't letting me upvote this but yes I completely agree.

I still see Date Added on my playlists. Maybe try going to View > Zoom Out and see if that helps?

I still see it as well. I'm on Mac version


If I make the window narrow enough it seems to be the first one that goes away though. Try making your window bigger or zooming out as the user above suggested.

Thanks! I opened the window on a wider monitor and it is still there. Weird formatting, but thanks for the input! 

I can see them in my phone, but not on Desktop for some reason. It also affects certain playlists but doesn't affect others for some reason. This bug is atrocious since I have large playlists that I almost always sort by last song added.

Hi folks!


Thanks for reaching out to the Community.


Sorry for the delayed reply. We've just come across this thread.


If you don't see the DATE ADDED column in your playlist view, you might need to maximize/enlarge the window, or try zooming out (3-dot menu > View > Zoom Out) if you prefer to keep the size of the window.


@mart11m, if you still don't see that option, we suggest that you perform a clean reinstall by following these steps on your PC. If this doesn't do the trick, would you mind logging in to your account on a different PC to check if the issue persists there?


Keep us posted.

Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
“Music acts like a magic key, to which the most tightly closed heart opens.”– Maria von Trapp

Expanding the window worked for me as well. Thank you for the solution but def weird formatting

Hey @missdixy


Thanks for your message. 


We're glad to hear that this worked for you. 


If anything else comes up, don't hesitate to ask the Community 🙂


Take care. 

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a "Like".
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts