Help Wizard

Step 1

NEXT STEP

Not work the audio

Solved!

Not work the audio

Hello,

I'm a premium client, i'm from italy i use spotify on a windows 10 pc. 

 

I have a problem with audio. When i tap play button the song going but the audio doesn't work.

 

Many thanks 

Luca

 

Reply

Accepted Solutions
Marked as solution

Hey @LucaNico19,

 

Thanks for reaching out about this here in the Community. 

 

First of all, would you mind double-checking that Spotify is not muted in your Windows' Volume Mixer? To do this, right-click on the speaker icon on taskbar > choose Volume Mixer. You should see a small window with separate volume sliders for each open app/program which has sound. At this point, make sure Spotify is not muted. If you confirm it's not muted, muting it and un-muting it to then restart the app could also do the trick.

 

Let us know how you get on. We'll look out for your reply and be here if we can help any further!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

View solution in original post

3 Replies
Marked as solution

Hey @LucaNico19,

 

Thanks for reaching out about this here in the Community. 

 

First of all, would you mind double-checking that Spotify is not muted in your Windows' Volume Mixer? To do this, right-click on the speaker icon on taskbar > choose Volume Mixer. You should see a small window with separate volume sliders for each open app/program which has sound. At this point, make sure Spotify is not muted. If you confirm it's not muted, muting it and un-muting it to then restart the app could also do the trick.

 

Let us know how you get on. We'll look out for your reply and be here if we can help any further!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hey @mario,

 

I resolved the problem with your reply. 

Many thanks 

Luca

Hey @LucaNico19,

 

Thanks for keeping us in the loop 🙂 

 

Glad to hear that my suggestion helped. 

 

Don't hesitate to let us know if there's anything else we can help with.

 

Have a nice (and a safe) day!

Mario Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts