Announcements

Playback / Skip issues.

Playback / Skip issues.

Mykeh

Plan

Free Premium trial

Country

England

Device

PC

Operating System

Windows 10

 

My Question or Issue

Having strange playback issues after about a week of using spotify on my PC. Cannot change the track to what I want with a premium trial account (It used to work fine) It will just carry on with the last track played, even after a pc restart and multiple re-installs (from the spotify website and windows store). Sometimes it will not play anything at all.

 

I use spotify on my phone regulary too which works fine. Whereas the program on my pc is causing issues. I recorded the problem and the video wouldn't play back properly on VLC player until I restarted my PC and did not launch spotify back up.

 

After multiple restarts of my PC it will let me use the program normally. But this is every time and it will not work properly on the first launch up. My pc runs very well for everything else.

 

Video of the issue:

https://www.youtube.com/watch?v=G3-VI212Nso

image.png
Reply
2 Replies

Sebasty

Hey @Mykeh 

 

That's quite weird!

 

Have you checked if all Windows updates have been installed? Sometimes some updates fail to install at first and need a second go. 🙂

 

Additionally, does the web player work normally for you?

 

You can also try disabling hardware acceleration in the Spotify client to see if that changes anything (under menu dots - View).

 

Let me know how you get on 🙂

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Mykeh

Thanks for the reply,

 

Yep I checked my windows updates, all up-to-date & I'm using Windows 10 professional edition installed on an SSD.

 

I haven't used the web player before, but from my short testing that works fine through my browser (Firefox).

 

I had to disable hardware acceleration before hand as I had a different issue with my mouse pointer being very laggy in the spotify window but that was resolved by having it disabled.

Suggested posts

Env: prod