Announcements

Having trouble seeing your Wrapped stories? To fix this, update the Spotify app to the latest version.

Find more info on our community FAQ.

Spotify Desktop Volume Issues on Windows 10 Build 19043

Spotify Desktop Volume Issues on Windows 10 Build 19043

Plan

Premium

Country

USA

Device

PC

Operating System

Windows 10 Pro / Version 10.0.19043 Build 19043

 

My Question or Issue

After Windows 10 forced an update last night, the Spotify desktop app does not work properly. The volume is really low and choppy. Turning the volume up to 100 is barely audible. I've tried disconnecting and repairing my Soundcore Motion+ speaker. I also uninstalled and reinstalled Spotify. Neither worked.

As a test, I opened up YouTube, played a few videos, and the audio was fine. I've also played Spotify from my browser, Firefox, and there are no audio issues.

Spotify Desktop was working fine all day yesterday. It was until after I updated and restarted Windows 10 that this issue began.

Reply
6 Replies

Hey @jeffts,

 

Thank you for reaching out to the Community and welcome. 

 

As this inconvenience starts after an update, we'd recommend performing a clean reinstall of the app first. This is often an overlooked step, but it’s more thorough than a regular one and can be helpful to get rid of any cache that might be causing trouble.

 

Also, make sure that the app's volume bar is full by checking it at the bottom right side of your screen.

 

Hope this helps. Let us know how it goes.

OscarDCModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Nope, unfortunately that did not work. I went through your response step by step. I found no left over Spotify folders or data after doing an uninstall.

 

After re-installing Spotify, the volume level was still barely audible, poor sound quality that varies in loudness, and high on the treble.

 

Yes, the volume control was set to maximum.

 

I'm able to play Spotify in my web browser and it's fine.

 

I even tried playing it in my browser, opening the app, and using the "Connect to a device" feature to switch to "This Computer" via "Spotify Connect". Same result; as soon as I switched, the sound level and quality instantly dropped.

Hi @jeffts,

 

Thanks for the reply.

 

Could you check your app's settings and make sure that the Streaming quality is set to Very high? You might want to turn off the Normalize volume feature (in case it was turned on). When you're done, close the app (make sure it's not running in the task manager), then open it again and play something to see if there's a difference.

 

Keep us posted.

 

Take care!

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi, thanks. I tried those ideas too and they didn't work.

Another thing that I just noticed is that the volume (or mute), as low as it is, no longer seems to adjust when using my volume keys on my keyboard (Logitech wireless). They work when playing Spotify in my browser and any other music/video streaming service or software. Initially, when I opened this topic, the keys did work even though the volume was still incredibly low even at 100. I also tried using CTRL + Up/Down as well as Increase / Decrease Volume under File. Neither affects the volume.

If I use the volume buttons on my Soundcore Motion+, it does adjust the volume in the Spotify desktop app. But, compared to playing Spotify in my browser, the sound quality is off. It lacks depth and bass.

Hey again @jeffts,

 

Thanks for the reply!

 

Do you use any external apps that may affect the app's sound, like an equalizer of some sort? If yes, then try disabling them to see if that makes a difference.

 

Also, you can test restarting your computer in Safe Mode with Networking, which prevents all apps other than the ones necessary for Windows to boot properly from running as well (unless you manually run them) and run Spotify. Let us know if the issue persists there.

 

Cheers!

YordanModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

I finally figured out this issue. My default playback device is "Headphones" which is set to Soundcore Motion+ Stereo.

 

For some reason, instead of attempting to play through "Headphones", the Spotify Desktop app was attempting to play through the "Headset" device which is set to Soundcore Motion+ Hands-Free AG Audio.

 

Once I disconnected the "Headset" device, Spotify Desktop once again began playing correctly through my Soundcore Motion+ speaker.

Suggested posts