Announcements

Spotify mutes itself during teams meeting

Spotify mutes itself during teams meeting

jokv7291

Plan

Free/Premium

Country

Sweden

Device

Lenovo Thinkpad

Operating System

Windows 10 64 bit

 

My Question or Issue

Everytime I have a Teams-meeting, I pause Spotify and when I'm turning it on again, it is muted in windows Volume mixer. I thought it would be fixed with this: https://community.spotify.com/t5/Ongoing-Issues/Spotify-mutes-randomly/idi-p/4842852

But I still have this issue.

Reply
26 Replies

Sebasty

Hey @jokv7291, welcome to the Community!

 

Have you checked this setting:
1. Find the speaker icon on Taskbar. Right-click on it and select Sounds.
2. In the opened window go to Communications and set Windows to do nothing.

 

This should cure your Spotify from falling mute. 🙂

 

Let me know how it goes!

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

jokv7291
I did excactly that and it still doesn't work properly.

Sebasty

@jokv7291 

 

Perhaps you have some sort of 'sound control center' or similar app installed by the manufacturer for enhancing the sound? Try searching for something like that and see if there is a setting that could be a cause for this issue. 🙂

 

Also, if you're using an application for teams meetings, try searching its settings too for anything sound-related.

 

Let me know 🙂

SebastySpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

packep

packep_0-1588585897677.png

Spotify is probably muted. It happens all the time when I have Teams calls.

eliszem

Hi! I had the exact same problem while wearing headphones, and today I found the solution. All I had to do was open Settings and go to System => Sound => Manage sound devices and disable all sound devices except the one I'm using (my headphones), as shown in the picture. Now I can both listen to music during meetings and share my system audio while screen-sharing, both of which I couldn't do before. (However, the sound quality is a bit worse as I have to disable stereo on my headset through the sound device settings.)

 

I hope this can help someone else!

Sound-devices.PNG

Backes89

Same problem here. Spotify is nearly unusable in a Teams enviroment when calling a lot during the day.

Elena

Hey there folks,

 

Thanks for reaching out to us. No worries, we're here to help.

 

As @Sebasty mentioned it's a good thing to check the settings in the taskbar. If that doesn't do the trick, we'd suggest you restart the device and check if the issue occurs if you use our webplayer.

 

You can also give these steps a go to make sure if the sound drivers are up to date.

 

Lastly, we'd also like to double check if you've given a try to the steps that @eliszem mentioned as that might also do the trick.

 

Keep us posted! If you have questions, you know where to find us.

ElenaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

jimbo80981
I've found that this issue isn't specific to Spotify. I use the Youtube Music app and have the same issue. Leaving the meeting in Teams resolves the issue but the issue isn't related to the communications settings making other sounds muted or the application being muted in the sound mixer for Windows 10.

I think this is Teams doing something weird to control the way sound works while in a meeting outside of the aforementioned setting.

As an aside, I was able to get sound working by selecting the hands-free audio setting but this reduces sound quality drastically.

packep

You are probably right. It's a MS problem

Thanks

Grapehool

Yo, I have found a fix. I don't know if it will work for you but when I am playing music and join the meeting without muting/pausing the song, teams wont mute spotify

zxnab0515

Hi, i had the same issue but that was when i was using my air pods using Bluetooth but when i switched to wired earphones i could play spotify in the background so i think if you are using wireless headset then maybe try using wired earphones. 

 

Hope this helps. 

TaTHEj
Yeah because when i start playing spotify before I go to the meeting it keeps playing but if I pause and then play it gets muted, and web player works

Jeremy

Hey there folks,

 

Thank you for your posts and for sharing your tips and trix.

 

If you followed the steps that's been provided in this thread but still experience the issue, we suggest that you perform a clean reinstall. This will make sure there's no old cache files causing this..

 

If that doesn't do the trick - can you let us know which version of the app you have?

We'll keep an eye out for your replies.

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

TaTHEj
It didnt work for me, i already had that setting on

Jeremy

Hey again @TaTHEj,

 

Can you confirm if you performed the clean reinstall?

 

Also - which version of the app do you have?

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

TaTHEj
yeah i did and latest one

Mihail

Hey @TaTHEj,

 

Thanks for getting back to us.

 

Just to confirm, have you tried the steps on changing the sound settings above that @Sebasty posted? It's worthwhile to also have a look at the solution that worked for @eliszem about the device setting.

 

If that doesn't do the trick, we'd appreciate it if you still share the complete version number you see displayed at your end. It would help us out in finding out the root cause if the issue if you share the make, model and OS version of the device that's running the app and the output device - speakers, Bluetooth/wired headphones, etc... 

 

Keep us posted, we'll be on the lookout for your reply.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Wilmoxx
This is the only solution that works for me.
When I temporarily disable all other sound devices, Spotify seems to be unmuted and MS Teams doesn't seem to care anymore.
Thank you!

Ivan

Hey @Wilmoxx

 

Thanks for keeping us in the loop. 

 

We’re happy to hear that disabling the rest of the sound devices solved this for you. 

 

If you have any questions we're always one post away. 

 

Еnjoy your music! 

Suggested posts

Env: prod