Announcements

Spotify starts muted

Solved!

Spotify starts muted

Plan

Premium

 

Country

Netherlands 

 

Device

Desktop PC

 

Operating System

Windows 7

 

My Question or Issue

Every time I start my pc, Spotify starts with it's sound muted. I have to manually go to spotify to unmute it which really starts to bother me 😞

 

Reply

Accepted Solutions
Marked as solution

Hey there !

 

Let's check something togheter.

I'd like you to disable the automatic startup of Spotify on you computer:

- Click on your user name right corner

- Settings

- Click on "Advanced Settings"

- Go to "Startup and windows behavior"

- Under open "Spotify Automatically" change it to NO.

 

Let me know if when you open it on your own with this change of setting it stats mute again.

This way we'll have a better understanding of what the problem really is.

 

Waiting on your response.

View solution in original post

7 Replies
Marked as solution

Hey there !

 

Let's check something togheter.

I'd like you to disable the automatic startup of Spotify on you computer:

- Click on your user name right corner

- Settings

- Click on "Advanced Settings"

- Go to "Startup and windows behavior"

- Under open "Spotify Automatically" change it to NO.

 

Let me know if when you open it on your own with this change of setting it stats mute again.

This way we'll have a better understanding of what the problem really is.

 

Waiting on your response.

Hi! I disabled automatic startup and when manually starting Spotify after a reboot the sound wasn't muted. I changed my startup setting preference back to "minimized" and after rebooting the sound again was not muted. To be sure, I again shut down my PC, played some music on my phone Spotify application (as is usually the case), and then again booted my PC. Yet again, no muted sound problems anymore.

 

Although this might be frustrating for people in the future finding this thread, as we haven't found the source of the problem, this little trick might be a solution. I think it also fixed a problem that I forgot I had, which is that Spotify would always start set with the same song from a certain playlist. Now it actually started with the last song I played. Thanks for your help!

Glad i could help !

I have the same problem, but this solution doesn't work. I use winX, notpremium spotify and I have already disabled automatically startup.

Hi @Turinmormeg,

 

Thank you for posting on the Community and welcome. 

 

To start, let us know if you've already tried performing a clean reinstall of the app. This one is more thorough than a regular one and can be helpful to get rid of any cache that might be causing trouble. 

 

After you remove the app, make sure to download it from the Microsoft Store. 

 

If this doesn't work, please let us know the operating system you're running. 

 

Let us know how it goes. 

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Thank you. I've already reinstalled it before, but I have never installed it through microsoft store. Now it works.

Hey @Turinmormeg,

 

Thanks for letting us know that everything is working fine now.

 

Remember to always keep your app updated, so you don't miss any fixes or new features. Don't hesitate to give us a shout if you have more questions.

 

Have a great day!

MafeGModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Suggested posts