Announcements

The Selected song will be played after the ads

The Selected song will be played after the ads

Plan Free

Country Canada

 

Device PC running Windows 10

(iPhone 8, Samsung Galaxy 9, Macbook Pro late 2016)

Operating System Windows 10

(iOS 10, Android Oreo, Windows 10,etc.)

 

My Question or Issue

 

Ok I am running Windows 10 (64 bit) and when I have Spotify playing

all of a sudden it just stops playing now if you click on a song to play it

from your playlist you get a blue box up at the top the spotify client

that says  "The Selected song will be played after the ads"

 

It just sits there and is stuck on the ad but there is no ad playing

there is no audio at all it just stopped for some reason.

 

The only way to "fix" this isuse is to close the spotify client then

restart it again and then click on a song in your play list again

and then it will play songs for a while and then it will get stuck

on another ad at another random time and you have to do

the same thing over and over again.

 

And yes I have already updated my client and even tried a fresh

install it is still doing it! totally uninstalled and reinstalled.

 

Spotify Client version 1.1.6.113.gb388fe17

 

Now I did try turning off the hardware accelleration in the advanced

settings as  well because I saw some other people that said that this

fixed the issue in this post

 

https://community.spotify.com/t5/Desktop-Windows/Can-t-play-the-current-song/td-p/1302172

 

But it didn't fix it for me.

 

Appears I am not the only one that is having this issue

 

https://community.spotify.com/t5/Ongoing-Issues/Does-not-play-after-an-ad/idi-p/1297624/page/2

 

I believe that this is a bug with the client.   This is driving me absolutely

MAD at this point! Please fix the Spotify Windows client please!

 

Reply
11 Replies

I have had this same exact issue for the whole past week. I too also did a clean install, I have also tried the hardware acceleration disabled. Nothing works. 

Basically it gets to an ad, sometimes it plays the ad sometimes it doesn't. Either way after the ad no song will play without a full close and reopen of the application.

The application is acting as if their is an empty (NULL) ad that is playing in an endless loop.

Hey @Justmeeee,

 

Thanks for reaching out to us about this!

 

We noticed that @sekijohn10 posted a solution to this issue in another thread here which involves downloading the Windows Store version of the app.

 

Could you try that by going here and seeing if it works?

 

Let us know how it goes! We'll be here in case you need any further help.

Doesn't work for me still does the same thing even if I download the Windows store

app version.

 

And even in the person's response the individaul says

'This is not a solution" it was a work around that happened

to work for him but well not for me.

 

Spotify needs to fix the issue and release a new version

which corrects the issue.

When I asked them about the same problem... they did not let me know that it was a known issue.  They had me re-install it and then blamed it on a Router setting.  

 

It wouldhave saved me a lot of time if they just said it is a know issue that some people are having.  

Ya GaryDZ I figured that other people were having the same

problem and that it possibly couldn't just be me.

 

Hopefully this gets fix real soon!

The current version for Linux behaves just the same so the problems is not specific to Windows.

Peter, been there, done that, re-installed that, updated, ect. THIS IS OBVIOUSLY EITHER,1.A BUG. FIX IT,THEN!

                               OR, 2.Adevious way to get free listeners (such as myself) yo go "Premium"? If that's the case, they can put premium..........as I won't pay the 10 bucks per month? Rediculous!

Me, too!

Save yourself a lot of grieff on Windows 10 computers and DO NOT use the Spotify app! Just run it in your Web Browser. There is even a great Add-in for Chrome. This issue does not happen using that access. The Spotify app for Windows 10 is Junk!

same happening for me, except on a mac. the only fix is closing and re opening the app. have tried reinstalling, to no avail. makes it completely unusable and has forced me to amazon music.... i really hope this gets fixed, it's clearly either a bug in the app or a broken ad server that just never serves the ads.

Hey @chnacat,

 

Thanks for reaching out to us about this.

 

Do you mind trying another clean reinstall of the app as per the steps listed in the support article, making sure you open Caches and delete the com.spotify.Client folder (step 4)?

If that doesn't work, could you let us know if you're experiencing this issue on the same account, but on other another device? Alternatively, you can create a test 'free' account and see if you can reproduce the same issue on the original device, but using the new test account.

 

Thanks! Keep us posted 🙂

Suggested posts