Announcements

Web Player not working in Chrome

Solved!

Web Player not working in Chrome

jane_marie
I have a Chromebook and have used the web player in Spotify for awhile. This week it stopped working. I'm not getting any error messages. I can't even see the play/pause/stop when I click on a song to play.

Anyone else having the same problem? Tips?
Reply

Accepted Solutions
Marked as solution

Bittencourt

Hi @jane_marie,

 

In Chrome settings, have you allowed [*.]spotify.com in the Plugins section?

 

 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

View solution in original post

Marked as solution

SpykerX07
Thanks! This worked!

Settings > Advanced > Privacy > Plugins > Manage Exceptions > [*.]spotify.com

View solution in original post

35 Replies
Marked as solution

Bittencourt

Hi @jane_marie,

 

In Chrome settings, have you allowed [*.]spotify.com in the Plugins section?

 

 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.
Marked as solution

SpykerX07
Thanks! This worked!

Settings > Advanced > Privacy > Plugins > Manage Exceptions > [*.]spotify.com

Bittencourt
You're welcome!
BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

jane_marie

Thank you! This worked for me, too! 🙂

Bittencourt
You're welcome Jane 🙂
BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

iitssheyla

Oh my goodness, ive looked on almost every page looking for a way to fix this and this was it, so simple, thank you so much!!

gardenshed

Where is the 'Plug in section?'

SpykerX07

Under Privacy "Content Settings..." button

tonymkibe

it works

alarm9k

But why do we need to lower the default security settings to run Spotify Web player?

Björn72

Because Spotify have not bothered to move their web player past flash yet. If I remember correctly, Google will stop supporting flash completly from version 55 (we are on 54 now). This means A LOT of users will not be able to enjoy Spotify (myself included) and look for alternative music streaming services since not everyone is using Windows or OSX.

 

Spofity, please please don't kill your webplayer alternative.

teawithminnie

I've tried allowing that plugin the same way that apparently worked for everyone else, and my web player is still not working. i've restarted my chrome, cleared my history and cookies, everything, and nothing works. All I have is two small black lines in the upper left hand corner of the page. It's just frustrating.

kimberlyrose

I've done this as well but it still wont play my music. Do I need to restart my laptop as well?

 

rfocustodio

I tried to do the process informed but still not working. I think I will go back to Google Music, is much faster than Spotify and never gave me a problem.

xyrandus

I'm on Fedora and just upgraded to Chrome 56. The Spotify web player does not work, even though I've made sure the flash plugin is enabled and Spotify has an exception for both flash and plug-in privacy rules.

 

There is no desktop player available for fedora.

 

I'm a premium user and Spotify should provide a way to access the services I've paid for over commonly used platforms.

pkamaze

In Chrome:
Preferences > Settings > Privacy > Content settings > Unsanded plug-in access > Manage exceptions.

Add '[*.]spotify.com'

Mark as 'Allow'

Click 'Finished'

xyrandus
Thanks, I've already tried that without any luck.

yve_rusty

I don't have a plugin part in that section =\

fabiotamaroglio

Not working though.... it keeps saying that an error occured and it's reloading

Suggested posts

Env: prod