Announcements

Autoplay doesn't work anywhere

Autoplay doesn't work anywhere

I use the Autoplay feature a lot but recently it hasn't been working? I've tried on my iPhone, my iPad, my Macbook, I've updated all the apps, deleted and reinstalled, turned Autoplay on and off (on all three devices) and still the feature does not work. It is very annoying and just want Autoplay to be fixed. I have tried looking at other solutions but they are all solutions I have tried and still autoplay does not work on any device. 

Reply
2 Replies

Hi there @glacieco! Thanks for reporting this and welcome! 

We know how difficult it is when the app starts acting up. Rest assured, the community is here to help you!

A new update of Spotify was released recently, can you please check if you're running the latest version available on App Store and confirm if autoplay is now working for you? If not, can you please provide us with some more information? So we can take a deeper look into what's going on:  

 

  • Screen recording on one of your devices.
  • Your Spotify version.

I'll be on the lookout for your reply!

Mateus.

 

MateusMRising Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

AutoPlay might fail to work if the cache/data of your browser is corrupt or has bad configurations. In this context, clearing the browser's cache/data completely may solve the problem. For elucidation, we will go through the process for the Chrome browser.

MyAccountAccess

Suggested posts