Announcements

Autoplay is not working

Autoplay is not working

Phenyphen

Plan

Premium

Country

USA

Device

iPhone 11

Operating System

iOS 14.3

 

My Question or Issue

Autoplay is not working for me on my phone. I deleted and redownloaded the app. Turned autoplay on and off. And I logged out and back in. It’s still not working. Can you help?

Reply
6 Replies

Billy-J

Hey @Phenyphen, thanks for reaching out to the Community!

Can you try a clean reinstall of the app following these steps?

If you're still having trouble, can you send me a screen recording of what's happening exactly? 

 

Thanks!

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Phenyphen

This did not work.

Phenyphen
This did not work.

Billy-J

Hey @Phenyphen

 

Thanks for trying those steps! Can you try this on a different device, if possible? Also, try using a different network connection and let me know if that makes a difference. 

 

Keep me posted!

Billy-JSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Phenyphen

It is working on my MacBook.

Jeremy

Hey there @Phenyphen,

 

Thank you for your reply and confirmation.

 

Can you log in with another account on the device - such as a friend's or a family member's to see if the issue persist?

We also suggest that you make sure that your app is up to date.

 

Let us know how everything goes so we can keep on assist you if you need us to. We're always one reply away 🙂

 

Cheers!

JeremyModerator
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Suggested posts

Env: prod