Announcements

Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Cannot switch off crossfade

Cannot switch off crossfade

Dear all, Can someone please help me to disable the crossfade function in spotify? I tried the normal crossfade function in the menu, and put this to zero (No effect). When skipping tracks, the music starts randomly between 1 and 30 seconds of the new track. when the a song is on repeat the tracks starts at the beginning. I tried reinstallation of the app and moved the crossfade timing to 1 sec but the problem remains. Thank you in advance! regards, Alex
Reply
8 Replies

Hey @Kalex5, thanks for writing!

 

Does it happen in all playlists or just in some?

 

Can you please let me know if it happens when playing this one?

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Same problem here. Crossfade is enabled on some playlists only (i.e : Beast Mode by Spotify). Never had this problem before today. Had an update installed this morning, version 1.1.2.285.ga97985ef.

 

@Bittencourt Global Top 50 works properly.

Hey @Sophiss and @Kalex5 

 

This is not a bug, but a feature 🙂

 

In some playlists, mostly the ones in the electronic genre, are curated in a way that the song order is designed to have smooth transitions, sometimes with beatmatching like in a DJ set.

 

This way the beggining of the following song won't be at 0:00 even if you have the crossfade disabled.

 

Let me know if you have any other questions!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Well, it doesn't add anything to Beast Mode in particular. The songs change suddenly in the middle of the lyrics...

Is there any way to override it, though? I don't want any crossfade, regardless of the playlist or genre.

Hi @frankzamboni, thanks for writing.

 

Yes, there's a workaround for this. Just select all songs in the playlist and copy them to a new, empty playlist and it will work the way you want 🙂

 

Let me know if you have any other questions!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

There has to be a better way yo do it


@Bittencourt wrote:

Hi @frankzamboni, thanks for writing.

 

Yes, there's a workaround for this. Just select all songs in the playlist and copy them to a new, empty playlist and it will work the way you want 🙂

 

Let me know if you have any other questions!


 

Hey @Alfamos, thanks for writing.

 

In my opinion that's a pretty easy workaround, but let me know if you find out a better way to do it.

 

There's also this idea that suggests an on/off button for the crossfade on those playlists 🙂

 

 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts