Help Wizard

Step 1

NEXT STEP

FAQs

Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...

VIEW ALL

Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...

VIEW ALL

Errors reporting bugs

Errors reporting bugs

I’ve been reporting bugs for over 12 months, and EVERY TIME I attempt to do so, it makes multiple attempts before the submission is accepted.

 

There’s almost always an “invalid HTML”

error message (even though I haven’t used any HTML, I’ve only entered plain text), often the captcha fails, and because of the above issues, often you then get an error stating that you’ve tried to submit the same post multiple times, so you get locked out for 5 minutes.

 

Having bugs in your bug-reporting system is incredibly frustrating.

 

Note: I’ve been getting these issues for many months on many different devices.

Reply
7 Replies

Hey @user-removed, 

 

Help’s here!

 

If what you experience can be observed across multiple devices it's a good idea to check if you get the error messages when submitting the report via private/incognito window. This will help you avoid issues you might be experiencing with the browser's cache. 

 

If it still doesn't work in a private browser, send us some screenshots showing the error message you get. Just attach the image to your next response to us by using the Insert Photos option in the post editor. This way we can take a closer look at the issue and assist further.
 

Keep us in the loop here. 

I just created another thread and got the same issue again:

F4E468F9-B9D7-45F5-9913-FCD621D871EA.png


Then I hit “post” again, and then got this:

 

0729BA51-4D17-4B21-9A06-19EDE5830C6D.png

 

Depending on how many times this happens, you can get locked out for much longer. And just to reiterate, I’ve been experiencing this issue for multiple months and on many devices.

Hey @user-removed,

 

Thanks for keeping in touch and for the screenshots.

 

Just to confirm, did you experience this issue when using an incognito/private window as well?

 

We'd also like to know the make, model and OS version of the devices where you've had this issue, along with the browsers and their version you're using.

 

We'll be on the lookout.

CarlosEModerator
 
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
 

I’m using an iPhone 11 Pro, with iOS 14.4 and Safari browser.

 

This same issue also occurs in a Private browser session (see below — noting that I got the same errors trying to post this reply, which resulted in me getting blocked for 5 x 2 mins), plus I’ve also experienced it on my 2015 MacBook Pro and new 2020 iPad Pro too.

 

C1D1E61A-F460-4EAE-A18A-ACCCA115A346.jpeg

Hi @user-removed,


Thanks for the info.


Can you try using another browser like Google Chrome and see if you get the same errors?

 

Keep us posted.

AlexModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Hi Alex,

 

I tried this on Edge and didn’t get the issue, but a single reply may not be a comprehensive test 😉

 

Given I’ve repro’d this across multiple devices, and all are mainstream Apple devices, and along a long time period, I’m hoping I’ve given you guys enough info to validate that this isn’t a device-specific issue, and even if it is a browser-specific one, then it probably still warrants further investigation on your end.

Ignore, just testing. See previous reply.

Suggested posts