Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Spotify stops playing after a minute!

Spotify stops playing after a minute!

So your Spotify seems to be stopping after a minute or so of playback. Let's try and get it working again. Below, I've popped a couple of troubleshooting suggestions for you. 


* First of all, try restarting your phone. Recently, we have seen this to be working for a number of users who seem to leave their devices on most of the time. 


* Next step, a force close of Spotify. In the application, hold down the power button until the "Slide to Power Off" option appears, then hold down the home button. This should close the application. Open it up again, and it hopefully should be working. 


* If that doesn't work, try changing the streaming / sync quality settings in your settings menu from the default option. You might also have some luck turning off Gapless and Crossfade Tracks.


* Still no luck? Then it might be time for a clean installation. All the instructions you need can be found right here


These should hopefully stop Spotify pausing for you! 

Airhorn Enthusiast
29 Replies

Nice tips...and they work but only for a while. I know for me, I've done all of these at some point and it'll run fine for a few hours, and then go back to stopping every 30 seconds or so. It's gotten to the point where I have to delete the app every day and reinstall just for it to work for those 3 or 4 hours. There has got to be a better way.

i have been having this issue within the past week...seems that if you pause and play it will start working fot a little but then stop again...have tried everything on the list with no help...will try fresh install and see if that helps.  


note: just realzed this is for playlist that have been synced but have not tried for items that are streamed directly

I have the same exact issue and have used all of the troubleshooting steps including reinstalling Spotify.  I am using a Verizon iPhone 4 on iOS 6.  Just curious what phone, network, and iOS version others having the issue are using.

i'm runnung AT&T iPhone4 / iOS 5.0.1 both WiFi & Data / Playlist & Streaming all stop randomly and have to pause/play to start it again. (app version /

This is so frustrating.  I hope we get an answer soon.

Verizon iPhone 4S/iOS 5.1.1

ok I got irritated and re-installed app version / and its working perfectly fine now so i am guessing that this is bug in the app (not sure what is causing it)  :O)

How did you get the old version?

you have to be Jailbroken amongst other things :O)

I would really like to see them patch this quickly.  It seems ridiculous that I would have to jailbreak just to stream music correctly for a service I am paying a subscription to.

ok maybe i spoke too soon worked fine the first 2-3 songs and stopping again ... my bad :O(

I am trying the Spotify for iOS4 app to see if that works any better.  Not that I consider that a real solution, but a work around.

i tried that as well and it is still happening so i am guessing that it is something on their end independant of network / app version / iOS version ... really sucks :O(

I am in the exact same boat, reading every thread about this, I've tried it all no dice. Let me know if you guys find anything

Yeah, it didn't work. 😞

I think that they might have fixed the problem after the maintance they ran last night ... streamed over 3g for ~1hr straight without any stopping, running the current app version ( / too nice :O)

I am using the same version and still having the same issue.

only think that i can say is delete the app turn off the phone and turn on and re-install the app and see if that help .. sorry man, been running is straight all morning (on wifi / data / sync'd / radio) to confirm that it does not stop and its been good so far :O(

Yeah, I have done 2 installs in the last two days, countless forcecloses and restarts 😕

Suggested posts