Help Wizard

Step 1

NEXT STEP

Android without premium

Solved!

Android without premium

Hi Guys,

 

I'm using the spotify premium family membership since a few days. But the premium account is only available on my laptop. My tablet and my mobile are still free accounts (both android). I tried to delete the cache an reinstall the app, as well as i tried to delete the family membership and started the membership new again. Nothing worked.

 

Last but not least i accidently started the 7 days trial free premium on my mobile. Is there a way to end the 7 days free premium before the 7 days passed?

 

And can somebody tell me how to fix my problem with the mobile client? Or is the family premium membership only working on the desktop client? Or is it only for one client working?

 

Thanks for reading,

Chris

Reply

Accepted Solutions
Marked as solution

Hi @roticm thanks for posting in the Spotify Community! 

 

I think you might find this FAQ useful for some bits and to cancel a subscription you can do that here. It sounds unusual what's going on, is there any chance that a duplicate account has been created somehow? I'm confused a little, do you have the family subscription on one account and the 7 day premium trial on another? I'd probably just suggest double checking the usernames associated with the family accounts and making sure they match up to the ones you're logging in with on the desktop and on mobile.

 

If this post solved your issue - Accept it as a solution. If you like my post - Please add likes to it.

Screen Shot 2016-03-03 at 2.43.49 PM.png

View solution in original post

2 Replies
Marked as solution

Hi @roticm thanks for posting in the Spotify Community! 

 

I think you might find this FAQ useful for some bits and to cancel a subscription you can do that here. It sounds unusual what's going on, is there any chance that a duplicate account has been created somehow? I'm confused a little, do you have the family subscription on one account and the 7 day premium trial on another? I'd probably just suggest double checking the usernames associated with the family accounts and making sure they match up to the ones you're logging in with on the desktop and on mobile.

 

If this post solved your issue - Accept it as a solution. If you like my post - Please add likes to it.

Screen Shot 2016-03-03 at 2.43.49 PM.png

Hi Bfrecords, thanks for your reply.

 

I followed your suggestion and got a strange idea. I always logged in with my mail, now i tried to log in with my nickname. And it worked. When i log in with my mail i have an free account, and when i log in with my nick i have the premium membership.

 

Dunnow why, but maybe i have an double account and don't realize it (what i don't believe because the nickname is on the same mail adress registered, i checked it on the website), or there is maybe the possibilty that there is a problem when you log in with your mail instead of your nick?! Please answer me if somebody got an idea what it could have been.

 

Anyway it worked and thanks for your reply bfrecords. I will mark you as the solution because i think this might help others with a similar problem.

Suggested posts