Help Wizard

Step 1



Please see below the most popular frequently asked questions.

Loading article...

Loading faqs...


Ongoing Issues

Please see below the current ongoing issues which are under investigation.

Loading issue...

Loading ongoing issues...


Login: Error Code: http:8

Login: Error Code: http:8






Asus Laptop

Operating System

 Windows 10


My Question or Issue

when I try to login to my account (through Facebook) on the windows 10 app it gives me Error code http:8.


I have allowed access through my firewall and i do not use a proxy. 

14 Replies

Hey there @Mitch172


Thanks for reaching out to the Community about this. 


We're currently aware of an issue causing the behavior you describe. We suggest you go to this Ongoing Issue and add your vote to it by clicking on the +VOTE button. 


Make sure you follow the steps provided under Status Update as well. 


It'll also be useful to subscribe via the three-dots menu in the top right corner next to the title. That'll make sure you stay up to date with any relevant updates about this.


Hope this helps. Let us know if you have any more questions. 

Any update on this? This issue just recently got fixed then it was here again. Also, I can't access any spotify website without using VPN (US). Located at PH and my profile has the same country! This is so frustrating!

Hey there @edwardmabuyo!


Thanks for checking with us on this.


Just to double check, do you have the Spotify version from the Microsoft store?


We'd recommend installing that version and giving your computer a quick restart before you start the app.
We'll be on the lookout for your reply.

Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!


Is there any solution for this? 

I am encountering the same problem. I also use Premium Family Plan, Windows 10 and ASUS Notebook. I am located in Indonesia


I have tried to reinstall spotify twice from both version, from and Windows Store, and still not working. so I don't know what else should I do



Hey @vanyasunanto,


Thanks posting here and welcome to the Community! We'll gladly help you out.


Nice work with both the version of the app from the Microsoft Store, as well as the one from our website! Just to make sure, did you perform a clean reinstall each time using the steps here? If not, we recommend that you do it again using exactly those instructions as they are more thorough. 


If that doesn't do the trick, it's a good idea to also try the troubleshooting steps listed in this Spotify Answer. 


Hope you find this useful. Let us know how you get on.

Mihail Moderator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.
Are you new to the Community? Take a moment to introduce yourself!

Encountering the same problem on Debian 10. Dear Spotify, could you please provide a solution for this?

Hey @Yahalnaut,


Thank you for your post in this thread.


Just to confirm - have you followed the troubleshooting steps that's provided in this thread?


Can you also try:

  • Disable any antivirus software, and turn off VPN if in use
  • Check if the proxy settings are set to default (auto-detect)

We'll keep an eye out for your reply.


Cheers 🙂

Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Live, love, laugh and listen to music 🙂

Привет, столкнулся с такой же проблемой. Поискал в интернете рабочие проски для spotify, но они не помогли. Несколько раз перезаходил в учетную запись, но не помогло.
Решение: После смены параметра прокси "автоматически" на "socks 5" и ОБРАТНО, переподключения в свою учетную запись и перезагрузки компьютера все заработало. 
* Возможно проблема связана с тем, что я продолжительно время не пользовался клиенто на ноутбуке. Теория странная, но если это так то очень печально.
** Возможно это связано с тем, что часто курсирую между разными wifi точками и приложению это почему-то не нравится. 
В любом случае надеюсь вам помогло моё решение 🙂

Hi, wrote the solution below 🙂

Ok so you have to click proxy settings (IN SPOTIFY) then click autodetect setting and switch that to no proxy and you should be set

Turn off my VPN and Set the proxy as default worked for me. 
Thank you very much, Jeremy!!!

Set proxy as default worked for me.

Thank you very much, Jeremy!!!

I currently have this issue. I just upgraded from a Macbook Pro 2018 to Apple Studio Max M2 running Sonoma. The local desktop version of Spotify will not run. 

Looks like I found a solution! You have to select allow Spotify full disk access on your Mac! 

Suggested posts