Announcements
It looks like all’s running smoothly again! Get more info over here.

Gapless Playback

Solved!
Reply

Gapless Playback

SevenT
Casual Listener

Gapless playback is turned off, however every song skips the gap of music without words and wow is it ever irritating. I have to close the app and force stop it before it goes back to normal, but then after a few songs, starts to slowly turn gapless again. Please help, this is truly awful and I am considering ending my subscription if this can't be fixed. Thanks.

-Seven

 

Premium

Canada

(Samsung Galaxy 9)

 

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Gapless Playback

Guido
Spotify Legend

Hey @SevenT.

 

Thanks for paying us a visit!

 

There is certain Spotify playlists that are 'mixed' and have Gapless Playback on by default, even if it's off in your settings. Or does it happen with your own personal playlists as well?

 

If it does, try a quick reinstallation. You can read here how.

 

Let us know how that goes. Have a nice day!

View solution in original post

3 Replies

Re: Gapless Playback

skroon19
Composer

Is 'crossfade' turned on?

Aren't you using any 3th party apps to control spotify?

Solution!

Re: Gapless Playback

Guido
Spotify Legend

Hey @SevenT.

 

Thanks for paying us a visit!

 

There is certain Spotify playlists that are 'mixed' and have Gapless Playback on by default, even if it's off in your settings. Or does it happen with your own personal playlists as well?

 

If it does, try a quick reinstallation. You can read here how.

 

Let us know how that goes. Have a nice day!

View solution in original post

Re: Gapless Playback

SevenT
Casual Listener

Thanks for the help!

SUGGESTED POSTS