Help Wizard

Step 1

NEXT STEP

Movile app has not worked

Movile app has not worked

Plan

Free/

Country 

Spain

Device

(POCO X3)

Operating System

(Android)

 

My Question or Issue For a month the application has not worked on my phone, it asks me to log in continuously. It does not recognize my password and my username, I get a message that says "something has gone wrong, let's try again." Both my ID and password are correct since with them I can access the Spotify website from my computer, therefore they are correct. But in the mobile app, no. It asks me to log in without a password, sending me a link to the email, which doesn't work either. I have uninstalled and installed the app again but the same thing is still happening

 

Reply
1 Reply

Hey @Peptidos,


Thank you for reaching out here in the Community.

 

This sounds a bit odd and we'll do our best to help you out here.

 

Could you try to restart your device to see if that makes any difference for you?


We'd also recommend giving this a try on a different network. If possible, ask a friend or a family member to start a hotspot for you and use that network to test if you'll be able to log in. If this is not possible - try with another Wi-Fi connection instead.
 

In case you're still experiencing this, we'd suggest that you check out this FAQ. 

 

Hope this helps. Let us know how you get on 🙂 

LyubkaModerator
Help others find this answer and click "Accept as Solution".
If you appreciate an answer, maybe give it a Like.

Suggested posts