Help Wizard

Step 1

NEXT STEP

Radio autoplay when playlists end

Solved!

Radio autoplay when playlists end

For the past few days, whenever I get to the end of a playlist or album, instead of simply ending, it will begin playing a radio station based of the playlist I just listened to. Is this a glitch or a new feature, and either way how do I get it to stop? I make playlists in order to have a specific set of songs, the exact opposite reason one listens to radio, which is a random and new set of songs.
Reply
222 Replies

Hey @justbob,

 

Please make sure to update your apps to the newest version -- you'll find the Autoplay feature under Library -- Playback.

 

Let me know if this helps!

 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

This feature is impossible to disable when playing through Chromecast. Really? Couldn't it at least be opt-in? I frankly find Spotify's insistence on imposing its algorithms upon me offensive.

Autoplay is gone for me as well. Has been for the last 2-3 updates 😞

Didn't work. Switch autoplay to off, still goes to music not on my playlists/albums.


You guys suck.

that doesn't help.. still plays next song..   whether I'm doing streaming or playing from my playlist...  doesn't matter.... does not stop automatically.

Same issue as many others.  This should be opt in at the very least.  Do you have no respect for the artists you are making money from (obviously not fiscally as we know, but that's another story)?

 

It is insane that an album has a radio station attached to it, especially based on the couple of tracks that played after Sargeant Pepper just now, geez that algorhythm missed the point.  Or a human with terrible taste.  Whatever, I just want to listen to music as the artist intended, including the silence at the end when the album completes.

hilarious that the 'captcha' word i just had to type in was TORRENT.

I do not have the setting listed in the article. See screenshot below. How can I turn off autoplay?

 

 


https://community.spotify.com/t5/forums/replypage/board-id/spotifyandroid/message-id/76888

Hey @jeffthedecider

 

That's odd. Are using the latest app version?

 

Also, you might find it on Advanced Settings or in your Play Queue 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

I found the setting on mobile, and after I changed it there, it started
appearing on desktop.

Oh, great then.

 

Let me know if you have any other questions!

 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

I love this new feature. Only just discovered it and a very pleasant surprise. Can't believe how many new tunes I've found

That's true, @Mikep3.

 

It's a great tool to discover new music.

 

Enjoy! 🙂

 

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

So, how do I save the random list of songs that just played after the new Incubus 8 album I finished streaming? Contrary to the last posters rant, I do have my own taste in music and do not particularly appreciate her crappy snotty a$$ rant about the rest of our musical appreciation.  

Anyways.. this playlist that is running kicks **bleep**.. how do I save it. 

Hey @valerina12,

 

If you have a computer available to do it, just select the songs in it (CTRL+A), copy and paste into a new empty playlist.

 

Let me know if this helps.

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

you can also "thumb up" any songs you like while they're playing and they'll appear in your "Liked from Radio" playlist.

My problem is a little different. The "suggested" songs are showing up on my playlist and I've all ready shut auto play off. Please help I'm fairly certain my phone is possessed!

Hey @Moxieregu, if you've turned Autoplay off, try signing out and then back in to see if it works!

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Does this setting affect all associated accounts?  I have premuim and do not see a way to set "autoplay" individually for each family memeber.  

Hi @lkrebs01,

 

No, this setting does not affect all accounts. They are completely independent from each other.

BittencourtSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts