Announcements

Spotify running not working on multiple devices with same account

Spotify running not working on multiple devices with same account

Hi there,

 

Brief description of the issue: I have a strange issue with Spotify running. A few weeks ago  I started getting the following message when I tired to use "Running": Sorry, something went wrong. That didn't work. Please have another go. 

 

The issue now happens everytime.

 

I have uninstalled the app, cleared the cache, etc and reinstalled however it still gives the same problem.

 

I have also tried it on two other devices, using my account and it does not work on those devices either. It does however work on my device when I tested with another persons account. So it seems to be an issue with my account rather than any device.

 

 

I have a premium account.

 

The devices I have tested on are:

Samsung Galaxy S6 Edge (Android 5.1.1)

Nexus 5 (Android 6)

HTC One M (?? not sure the Android version).

 

I been using the latest version from the play store on each device (4.9.0.992)

 

Everything else on my account works fine, just not running.

 

Would be grateful for some help.

 

Cheers,

Elin

 

Reply
1 Reply

Hey @_eliste_

 

I suggest you contact support so they can help you

 

You can copy and paste the message you posted here so that you do not have to retype it.

https://support.spotify.com/contact-spotify-support/

 

If you get an automated reply email telling you to check the help section or the community, you need to reply back to it, even if it's from a no-reply address.

 

Support usually replies within 24-48 hours.

MattSudaSpotify Star
Help others find this answer and click "Accept as Solution".
If you appreciate my answer, maybe give me a Like.
Note: I'm not a Spotify employee.

Suggested posts