ALL SONGS PLAY TOO FAST

Solved!
Reply
Highlighted

ALL SONGS PLAY TOO FAST

gamma_rae
Casual Listener

All of my songs in my playlists and radio stations play too fast, as if  I am fast forwarding them. Sounds like its skipping but its just playing super fast, the count is going faster than real time. Help! It sucks buttholes!

3 ACCEPTED SOLUTIONS

Accepted Solutions
Solution! 2 people liked this

Re: ALL SONGS PLAY TOO FAST

tekeous
Newbie

I had the same problem. Ubuntu GNOME 15.10 64bit. First I cleared the cache(/home/USER/.cache/spotify/storage), then I reinstalled. Still no improvement.

 

Then, after looking at my system sound settings, the system had no set output source. This is a known bug with Ubuntu that happens sometimes when you plug in or remove headphones. Try opening system settings and clicking your speakers in the list of outputs. Fixed it up fine for me.

Solution!

Re: ALL SONGS PLAY TOO FAST

Catherhino_
Newbie
I re-downloaded the app and it was okay
Solution! 3 people liked this

Re: ALL SONGS PLAY TOO FAST

Cantu
Newbie
I turned off my headphones and turned them back on and it worked
26 Replies
2 people liked this

Re: ALL SONGS PLAY TOO FAST

gamma_rae
Casual Listener

It seems like it could be a playback setting issue. I have tried restarting Spotify and restarting my computer. Nothing has worked so far.

 

Has ANYONE else had this problem?:robotsad:

2 people liked this

Re: ALL SONGS PLAY TOO FAST

bedted
Casual Listener

Same this is happening to me. Like it's playing a 4x speed.

1 person liked this

Re: ALL SONGS PLAY TOO FAST

David
Spotify Legend

Hmm, very odd!

 

Couple of things you might want to try here -

 

* Head over to the Preferences menu and unchecking the "Enable Hardware Acceleration" option
* Trying a clean installation of Spotify on your computer.

Airhorn Enthusiast
1 person liked this

Re: ALL SONGS PLAY TOO FAST

bedted
Casual Listener

Thanks David, unchecking "Enable Hardware Acceleration" seemed to do it.

 

Although if I switch it back on the music still plays fine. So it could all be coincidence. Dunno.

Re: ALL SONGS PLAY TOO FAST

theador
Newbie

I can't find "Enable Hardware Acceleration" on my MacBook Pro spotify installation.

Re: ALL SONGS PLAY TOO FAST

japocalypse
Casual Listener

same problem here. since i upgraded to premium, the songs play too fast (maybe +1 sec  in 10 seconds) :( tried your advice, nothing helped...

Re: ALL SONGS PLAY TOO FAST

japocalypse
Casual Listener

got it. :) problem of my sound card... thx

Re: ALL SONGS PLAY TOO FAST

Jessmukkah
Newbie

Can someone please help me out?  I have a macbook pro and I'm experiencing the same problem.  Can't find the hardware acceleration part in preferences :( 

Re: ALL SONGS PLAY TOO FAST

David
Spotify Legend
Hardware Acceleration is a Windows only option, so your version will not have it. However, try turning off the following settings -

* Gapless Playback
* Crossfade Tracks
* Set the same volume for all tracks.
Airhorn Enthusiast
SUGGESTED POSTS