Spotify mutes when terminal issues a bip

Solved!
Reply
Highlighted

Spotify mutes when terminal issues a bip

eric972
Casual Listener


 

Device

ASUS PRO BU401LG

Operating System

Ubuntu 18.04

Cinnamon 3.6.7-8ubuntu1

 

My Question or Issue

 

Since I upgraded from 17.04 to 18.04 (fresh install actually), Spotify mutes (and pauses) itself, more or less randomly. This is actually  almost systematic when a terminal running on the computer issues a bip (like you are hitting a wrong key).

To restore sound, I need to go to sound settings, unmute the app, and then restart playing the music in spotify. Quite annoying !!

(happened while typing this message, no reason there)

 

Thanks for your help !

E.

1 ACCEPTED SOLUTION

Accepted Solutions
Solution!

Re: Spotify mutes when terminal issues a bip

eric972
Casual Listener

I eventually think I got it solved, by commenting out in  /etc/pulse/default.pa the line

load-module module-role-cork

then rebooting... not sure wether its the former or later that solved it or both, but its back to normal now

2 Replies

Re: Spotify mutes when terminal issues a bip

eric972
Casual Listener

note - I've found that alsa mixer has an automute mode, that I've disabled, but no luck

this is fairly recent, since an update this morning

it s just driving me crazy - spotify is totally useless, it hardly completes a song before muting!

 

Solution!

Re: Spotify mutes when terminal issues a bip

eric972
Casual Listener

I eventually think I got it solved, by commenting out in  /etc/pulse/default.pa the line

load-module module-role-cork

then rebooting... not sure wether its the former or later that solved it or both, but its back to normal now

SUGGESTED POSTS